Cannot seem to get Windows 7 activated

Discussion in 'Windows 7' started by doingcalgary, Feb 26, 2017.

  1. doingcalgary

    doingcalgary MDL Novice

    Feb 26, 2017
    6
    0
    0
    Hi there,

    Installed Win7 Ultimate Retail today, ran through all the updates including sp1. Downloaded WAT, ran that, and then Daz 2.2.2, rebooted. No dice. I've done them a couple of times each. Have also tried Microsoft Toolkit, which has worked for me in the past.

    I've looked through the forums here for a solution, but haven't come up with anything. I consider myself somewhat competent with this kind of stuff, though I do admit it's been a while since I've reinstalled windows.

    I'm wondering if I should download another version of Win7 and start from scratch, but I've used this one in the past a few times with no issues.

    Any suggestions?

    Many thanks everyone!
     
  2. Mr.X

    Mr.X MDL Guru

    Jul 14, 2013
    5,716
    13,146
    180
    Ultimate edition cannot use any KMS activator. Just Windows Loader.
    You need further investigation to find out the root cause of your issues.
     
  3. doingcalgary

    doingcalgary MDL Novice

    Feb 26, 2017
    6
    0
    0
    Hrm. It's some ISO from 2010.

    I'll grab Windows 7 Ultimate x64 from the Windows 7 sp1 media refresh thread I guess, try from scratch.

    Unsure how/what to investigate.

    I'll delete this thread if it works.

    Thanks!

    (love what you guys do here, I've made an account once upon a time and you've helped me before, I just can't remember the login info for it hah)
     
  4. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,428
    15,186
    340
    Start with posting an MGADIAG report.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. doingcalgary

    doingcalgary MDL Novice

    Feb 26, 2017
    6
    0
    0
    #5 doingcalgary, Feb 26, 2017
    Last edited by a moderator: Apr 20, 2017
    (OP)
    Code:
    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->
    
    Validation Code: 50
    Cached Online Validation Code: 0xc004c4ab
    Windows Product Key: *****-*****-PJW6W-9GK29-TMPWP
    Windows Product Key Hash: s96ZjOX/L18svs5JSfzs8eCl/m0=
    Windows Product ID: 00426-OEM-8992662-00537
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.1.7601.2.00010100.1.0.001
    ID: {F3A00CCF-3015-40CF-881D-5DCC4547F2A8}(1)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows 7 Ultimate
    Architecture: 0x00000009
    Build lab: 7601.win7sp1_ldr.161011-0600
    TTS Error: 
    Validation Diagnostic: 
    Resolution Status: N/A
    
    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    
    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002
    
    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002
    
    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3
    
    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Program Files (x86)\Google\Chrome\Application\chrome.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed
    
    File Scan Data-->
    
    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{F3A00CCF-3015-40CF-881D-5DCC4547F2A8}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010100.1.0.001</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-TMPWP</PKey><PID>00426-OEM-8992662-00537</PID><PIDType>2</PIDType><SID>S-1-5-21-1233293255-4260723020-458180877</SID><SYSTEM><Manufacturer>LENOVO</Manufacturer><Model>4180AT6</Model></SYSTEM><BIOS><Manufacturer>LENOVO</Manufacturer><Version>83ET53WW (1.23 )</Version><SMBIOSVersion major="2" minor="6"/><Date>20110331000000.000000+000</Date></BIOS><HWID>4D5E3707018400FE</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Pacific Standard Time(GMT-08:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>LENOVO</OEMID><OEMTableID>TC-90   </OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>  
    
    Spsys.log Content: 0x80070002
    
    Licensing Data-->
    Software licensing service version: 6.1.7601.17514
    
    Name: Windows(R) 7, Ultimate edition
    Description: Windows Operating System - Windows(R) 7, OEM_SLP channel
    Activation ID: 7cfd4696-69a9-4af7-af36-ff3d12b6b6c8
    Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
    Extended PID: 00426-00178-926-600537-02-1033-7601.0000-0572017
    Installation ID: 002371614662671092571513061615059870624733499335852882
    Processor Certificate URL: can't post urls yet
    Machine Certificate URL: can't post urls yet
    Use License URL: can't post urls yet
    Product Key Certificate URL: can't post urls yet
    Partial Product Key: TMPWP
    License Status: Notification
    Notification Reason: 0xC004F200 (non-genuine).
    Remaining Windows rearm count: 4
    Trusted time: 2/26/2017 9:36:06 AM
    
    Windows Activation Technologies-->
    HrOffline: 0x00000000
    HrOnline: 0xC004C4AB
    HealthStatus: 0x0000000000000000
    Event Time Stamp: 2:26:2017 07:17
    ActiveX: Registered, Version: 7.1.7600.16395
    Admin Service: Registered, Version: 7.1.7600.16395
    HealthStatus Bitmask Output:
    
    
    HWID Data-->
    HWID Hash Current: MgAAAAEAAgABAAIAAAACAAAAAgABAAEAln2oz1XXKK1uwYqdBAKKlNaqXMOKxWrMLnM=
    
    OEM Activation 1.0 Data-->
    N/A
    
    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x20001
    OEMID and OEMTableID Consistent: yes
    BIOS Information: 
      ACPI Table Name    OEMID Value    OEMTableID Value
      APIC            LENOVO        TP-83   
      FACP            LENOVO        TP-83   
      HPET            LENOVO        TP-83   
      MCFG            LENOVO        TP-83   
      SLIC            LENOVO        TC-90   
      SSDT            LENOVO        TP-SSDT2
      SSDT            LENOVO        TP-SSDT2
      SSDT            LENOVO        TP-SSDT2
      ECDT            LENOVO        TP-83   
      ASF!            LENOVO        TP-83   
      TCPA            PTL        LENOVO
      SSDT            LENOVO        TP-SSDT2
      SSDT            LENOVO        TP-SSDT2
      UEFI            LENOVO        TP-83   
      UEFI            LENOVO        TP-83   
      UEFI            LENOVO        TP-83
     
  6. doingcalgary

    doingcalgary MDL Novice

    Feb 26, 2017
    6
    0
    0
    It's a Lenovo t420, if that's relevant
     
  7. kaljukass

    kaljukass MDL Addicted

    Nov 26, 2012
    823
    269
    30
    If You have removed WAT, how then activate? At first restore WAT and if it is done, begin to activate.
     
  8. doingcalgary

    doingcalgary MDL Novice

    Feb 26, 2017
    6
    0
    0
    Hihi, sorry, I'm not picking up what you're putting down. Apologies if I wasn't too clear.

    I've run the WAT fix tool, it ran through what it needed to and rebooted the laptop. Once back up and running, I ran the Windows loader tool, clicked install - rebooted when requested. Windows restarts with the "not genuine" stuff still.
     
  9. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,428
    15,186
    340
    @doingcalgary

    Looks good - you just need to re-validate using Internet Explorer to flush the non-genuine status. On the other hand, it is possible to unlock the SLIC permanently for this model so that you don't need the loader.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  10. LatinMcG

    LatinMcG Bios Borker

    Feb 27, 2011
    5,333
    1,441
    180
    if it fails.. run watfix
    then if still fails
    run rearm wizard install and uninstall. (this one works always to let loader run after)
     
  11. frepsz

    frepsz MDL Junior Member

    Aug 26, 2014
    71
    18
    0
    Any new computer these days comes with UEFI. However, if you need Daz Loader, you also need legacy BIOS mode and install in MBR mode.

    Suggestion: Reinstall, use Enterprise, it's the exact same thing as Ultimate with a different name and licensing scheme. Then you can use a KMS solution and keep UEFI/GPT.
     
  12. Enthousiast

    Enthousiast MDL Tester

    Oct 30, 2009
    14,276
    16,210
    340
    DAZ loader can work on UEFI/GPT when, as tito states, the slic2.1 is unlocked, then daz loader can be run to install the correct key and certificates and it won't install the loader part.
     
  13. Enthousiast

    Enthousiast MDL Tester

    Oct 30, 2009
    14,276
    16,210
    340
    It's "needed" for the certs and key, it also can be done manually or using the MRP (at reinstall).
     
  14. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,428
    15,186
    340
    #14 Tito, Mar 5, 2017
    Last edited: Mar 5, 2017
    You're mixing OEM:SLP & OEM:COA keys. Depending on your licensing & agreement, it is possible to get COA sticker without SLIC table/SLP activation but OEM:SLP activation should always accompanied by OEM:COA sticker as a fallback method for end user.

    OEM:COA keys is much like retail keys, so no SLIC emulation part is involved with it.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  15. meomeo031

    meomeo031 MDL Novice

    Feb 21, 2017
    11
    1
    0
    It will run fine. If you have the Gigs, why not make a small partition of about 30 gigs or so, install 7 there, and test it out. But don`t activate it. That way you don`t have to get rid of your older system yet. Any questions, just ask. There is a wealth of knowledge here.
     
  16. atgpud2003

    atgpud2003 MDL Member

    Apr 30, 2015
    197
    25
    10
    Here best way is to disable UEFI and change to Lency and do not use GPT, use MBR partition Install Windows 7 Ultimate SP1 then load all the device drivers and disconnect Internet then use DAZ Loader and will work fine. Once it DAZ loader completed, then will ask you reboot it, then do it.. then Check see if is activated. I had TESTED many different Lenovo computers before!