Cannot sign into Windows Live Messenger. Please Help!

Discussion in 'Windows 7' started by Matrix Leader, Jul 14, 2010.

  1. Matrix Leader

    Matrix Leader MDL Addicted

    Dec 8, 2009
    857
    175
    30
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. fdjc

    fdjc MDL Member

    Feb 27, 2010
    191
    21
    10
    Tried reinstalling WLM?

    Is your IP static or Dynamic on the PC in question?


    Try flushing the DNS cache and release/renew the IP.

    Open command prompt window as admin
    enter ipconfig/all and hit enter - tells you if its static or dynamic as well as your actual IP address
    Next enter ipconfig/flushdns, hit enter
    It will confirm flushed DNS cache

    then ipconfig/release, enter - releases current IP if dynamic
    lastly, ipconfig/renew and finally enter again - renews IP address from DHCP client.
     
  3. Matrix Leader

    Matrix Leader MDL Addicted

    Dec 8, 2009
    857
    175
    30
    Thanks for the tips dude but the thing is, I am using a USB wmodem that connects through the net thorugh a 3G connection with a data sim card in it.

    So when I do ipconfig /release or renew it fails to perform the operation. "No operation can be performed on Wireless Network Connection while the media is disconnected."

    help please

    PS: reinstalling WLM has no effect on this problem. I even formatted to resolve it but it didn't work. Strange thing is that it works like a charm on my small Samsung NC10 netbook on both Windows 7 and Windows XP :(
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. kaos420

    kaos420 MDL Senior Member

    Jul 30, 2009
    269
    12
    10
    #4 kaos420, Jul 14, 2010
    Last edited: Jul 14, 2010
    when you installed windows 7 did you do a upgrade keeping old files or did you do a fresh install?

    if you did upgrade keeping files follow this
    I should have mentioned about this problem as I had the same thing happen after the repair install, here's how you fix the problem, exit MSN, go to:
    Locate the folders below and delete all the files and folders inside them.

    * C:\Users\<Windows login name>\Contacts\ (delete all files/folders in here)
    * C:\Users\<Windows login name>\AppData\Local\Microsoft\Windows Live Contacts\ (delete all files/folders in here)
    * C:/User/Your user name/AppData/Roaming/Microsoft/MSNMessenger/
    * C:/Users/Your user name/AppData/Local/Microsoft/WindowsLiveContacts/

    and delete the contents of these folders and sign on, or least that's what I think I did, better just backup those files in case I was wrong but I am 90% sure that's all it was.

    Just wanted to add this for future reference as I recently reinstalled Windows and had a problem with messenger again and none of the other steps in this thread or most of the internet helped so I really don't want to loose this very important step to fixing this problem that I have spent hours trying to find the solution for.

    You need to run the Command Prompt as Administrator, then type in: netsh interface tcp set global autotuninglevel=disabled
     
  5. Matrix Leader

    Matrix Leader MDL Addicted

    Dec 8, 2009
    857
    175
    30
    It was a clean install dude, and that command line trick didn't work :(

    It appears that WLM doesn't recognize my IP address as a valid IP Address

    My IP address is 94.58.84.112
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. Matrix Leader

    Matrix Leader MDL Addicted

    Dec 8, 2009
    857
    175
    30
    i just tried signing in using Ultrasurf which is a proxy breaker and is supposedly supposed to change your IP address but same result :(
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. Matrix Leader

    Matrix Leader MDL Addicted

    Dec 8, 2009
    857
    175
    30
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. bluealien

    bluealien MDL Member

    Mar 2, 2010
    115
    19
    10
    Have you tried disabling your firewall for a moment and test if WLM will authenticate and connect?
     
  9. Matrix Leader

    Matrix Leader MDL Addicted

    Dec 8, 2009
    857
    175
    30
    ohhhh good idea......let me check that...
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  10. timesurfer

    timesurfer MDL Developer

    Nov 22, 2009
    8,527
    4,069
    270
    Maybe check your host file for entires obstructing your connection

    C:\windows\system 32\drivers\etc\host

    Open with notepad ;)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  11. Matrix Leader

    Matrix Leader MDL Addicted

    Dec 8, 2009
    857
    175
    30
    I don't think I'd need to go that far as this is a fresh installation with all Windows updates dude.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  12. Matrix Leader

    Matrix Leader MDL Addicted

    Dec 8, 2009
    857
    175
    30
    turning off the firewall didnt help :(
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  13. Dre009

    Dre009 MDL Addicted

    Oct 26, 2009
    607
    233
    30
    #14 Dre009, Jul 15, 2010
    Last edited: Jul 15, 2010
    Try restarting your PC, you'll never know until you try

    Edit: Do you have internet connection when using Internet Explorer?
     
  14. timesurfer

    timesurfer MDL Developer

    Nov 22, 2009
    8,527
    4,069
    270
    You could of just looked instead of having a potential uncertainty regarding the possibility ragarding my query. I mean a quick windows explorer search and then you could have been like yea or nea instead of still uncertainty regarding my troubleshooting guestimation...lol
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  15. Matrix Leader

    Matrix Leader MDL Addicted

    Dec 8, 2009
    857
    175
    30
    Yes offcourse I tried restarting several times and I have a connection to all other programs including Skype and Yahoo Messenger. This is how I am polsting here anyway.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  16. Matrix Leader

    Matrix Leader MDL Addicted

    Dec 8, 2009
    857
    175
    30

    Ok you're right Ill try and post back once I get home!
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  17. bluealien

    bluealien MDL Member

    Mar 2, 2010
    115
    19
    10
    #18 bluealien, Jul 15, 2010
    Last edited: Jul 15, 2010
    You could probably try checking the settings of Internet explorer.
    1. Start Internet Explorer.
    2. Click Internet Options on the Tools menu.
    3. Click the Advanced tab.
    4. Under Security - Uncheck the Check for Server certificate revocation.
    5. Click OK.
    6. Exit Internet Explorer
    7. Restart

    Check if WLM will connect.

    Also under Internet Options of IE,
    Under Connections, Click Settings and Check "automatically detect settings".
    Might be good to update internet explorer thru wu if there are any updates available.
     
  18. fdjc

    fdjc MDL Member

    Feb 27, 2010
    191
    21
    10
    Data compression on?

    Can you use Internet Connection Sharing from the netbook to the PC and see if it works that way?
    Is Windows 7 on the netbook x86 or x64?
     
  19. Matrix Leader

    Matrix Leader MDL Addicted

    Dec 8, 2009
    857
    175
    30
    I now figured out the problem, I installed pidgin, same thing, tried any other program which uses the internet, it does not acknowledge that there is a connection

    I am connecting using a USB modem that connects through a DATA Sim card from my phone line provider. What shall I do to have internet enabled for all programs and not only IE? This only happens in Windows 7 and not in XP
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...