Cannot Wifi internet - Win Firewall error!

Discussion in 'Windows 7' started by xhtml, Jan 2, 2010.

  1. xhtml

    xhtml MDL Member

    Jul 15, 2009
    114
    0
    10
    hey friends help me. i m on the Lenovo T61 with Ultimate edition. now i got problem with Windows Firewall... as in the screenshot. then I cannot connect to the internet thru WiFi at all... I got connected but Identify internet sth... then internet not work...
    Though I repair windows but no luck... but if i reinstall it, it worked but just restarted few times, it happens again.

    any idea pls advise. i m nearly crazy now as i love win7 for nearly 1/2 already till now i encountered this issue.
    Thanks before hand, all mates.
     

    Attached Files:

    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. kesper

    kesper MDL Junior Member

    Sep 6, 2008
    65
    0
    0
    I had several machines with similar problems. All my problems solved with unchecking the IPv6 protocol from the wifi properties.

    Goto your wifi properties => uncheck Internet Protocol Version 6 (TCP/IPv6)

    Unless you have a need for IPv6 protocol, you can leave it uncheck and that may solve your problem.

    Some of my friends have this issue with Windows 7 and all solved by this method. - at least for now :D
     
  3. xhtml

    xhtml MDL Member

    Jul 15, 2009
    114
    0
    10
    kesper, big thanks. i ll try it out to uncheck that one. then i ll be back update the result... however i ve been using it for nearly 6 months without any problem at all :(
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. kesper

    kesper MDL Junior Member

    Sep 6, 2008
    65
    0
    0
    I was playing with Windows 7 for a while till of late I had this problem. With IPv6 removed, I had no problems whatsoever now.

    Even better for my OLD desktop P4 with Linksys WUSB54G (no W7 driver). It had disconnection issues every now and then. With IPv6 removed, I had no disconnected issues or connecting issues at all now.

    Hope it helps you.......
     
  5. xhtml

    xhtml MDL Member

    Jul 15, 2009
    114
    0
    10
    k, now tried it out... it seems to ve no problem. however this occured whenever i restarted my laptop few times then internet gone.
    thus i ll take out that ip6 and no restart... only standby! maybe ill do it to standby for this whole year? God!
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. kesper

    kesper MDL Junior Member

    Sep 6, 2008
    65
    0
    0
    Tell you my story...........I had similar problem....ho ho ho!

    I am using Acer Aspire 5920G and I installed new Launch Manager v3 for my Acer model. My goodness, whenever I bootup my laptop, no Wifi, I had to manually press WIFI button to enable Wifi.

    As such I reverted back to Launch Manager v2 and whoopi! no such problems.

    Hence maybe you have similar or other utilities/software which might be affecting your wifi startup whenever you restart/boot-up.

    I have never use Lenovo laptop so I cannot confirm.