Can't activate Windows 7 although modded with SLIC 2.1

Discussion in 'Windows 7' started by vql, May 19, 2010.

Thread Status:
Not open for further replies.
  1. vql

    vql MDL Novice

    Oct 10, 2009
    21
    0
    0
    Hello everyone,
    My laptop is Dell Studio 1537. I modded my bios to SLIC 2.1. Then, I use OpaTool 0.7 to install certificate & Windows 7 Ultimate key but failed, it still says that Windows is not activated.

    Please help me.

    Note: My OEMId table is "Dell M09". I read the topic "Win 7 & Server 08 R2 SLIC 2.1 Bin Collection" at here: http://forums.mydigitallife.net/threads/5952-Win-7-amp-Server-08-R2-SLIC-2.1-Bin-Collection. I don't understand about BIN file, I wonder that I missed the step to use Bin file? If yes, how to install Bin file? Thanks.
     
  2. timesurfer

    timesurfer MDL Developer

    Nov 22, 2009
    8,527
    4,065
    270
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. vql

    vql MDL Novice

    Oct 10, 2009
    21
    0
    0
    Thank you. I activated my Windows 7 successfully.

    But I don't understand. My Acer laptop is activated offline, while the my friend's Dell laptop must be activated online? I don't understand. Thanks.
     
  4. MasterDisaster

    MasterDisaster MDL Expert

    Aug 29, 2009
    1,256
    670
    60
    Your dell was not activated online, it was only validated.

    There is a difference between activation and validation.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...