Cant activate windows 7 ultimate. sudden problem after system restore.

Discussion in 'Windows 7' started by jaberwockie227, Dec 31, 2016.

  1. jaberwockie227

    jaberwockie227 MDL Novice

    Oct 14, 2016
    9
    0
    0
    Something happened today and i had to do system restores..I kept gettings VSS errors and my system restore kept telling me to close my antivirus and try again (did that, still nothing, even uninstalled it) Finally found a restore point that worked but my windows activation seems to have gone now.

    I am using windows ultimate for the past one year and never had any problems. I dont know what i used to activate my copy then but i think it was watremover, the one everyone says to stay away from.

    Now im scouring through the web and everyone seems to say that if you have an ultimate copy of windows 7 then you might as well uninstall and get professional and use dazloader. I really cant believe that therees no other way. I want to use watremover but people say its evil here.


    ive so far tried kmspico which says i have an oem key and i need a gvlk key or something...

    Ive tried microsoft tool kit and that doesnt work as well.

    Ive tried daz loader and i get the unsuported partition error.

    and finally ive tried the watfix + windows loader 2.2

    None of them work.


    Should i try the watremover?
     
  2. zmeul86

    zmeul86 MDL Member

    Jun 17, 2014
    132
    47
    10
    ...about RemoveWAT


    "RemoveWAT v2.2.5.2 (x86/x64) by Hazar

    All Windows 7 versions are supported.Windows Server 2008 R2 Editions supported.
    NOT FOR VISTA/ORIGINAL SERVER 2008Fully protects against WAT, and disables trial time bomb in evaluation ISOs.
    RemoveWAT removes WAT (Windows Activation Technologies) completely from the OS, whilst still retaining OS genuine
    status and receiving all updates.You will still pass the genuine check (WGA).
    Disables activation completely but does nothing to the validation.
    There will be no windows activation section in control panel.
    Windows Activation Technologies will be gone.
    No slmgr, no nags, no prompts.This does not activate like a loader, it removes activation.
    Patch can be applied at ANY point, before/after trial expires.
    It has no effect on rearms."
     
  3. jaberwockie227

    jaberwockie227 MDL Novice

    Oct 14, 2016
    9
    0
    0
    Wait, so its safe to use this for windows 7 ultimate users?
     
  4. zmeul86

    zmeul86 MDL Member

    Jun 17, 2014
    132
    47
    10
    #4 zmeul86, Dec 31, 2016
    Last edited: Dec 31, 2016
    This method isn't recommended, but i heard a colleague that used it frequently and didn't have any problem
    Nevertheless, to restore it you could use Watfix.
     
  5. Daz

    Daz MDL Developer / Admin
    Staff Member

    Jul 31, 2009
    9,503
    66,625
    300
    RemoveWAT is the worst suggestion possible as it doesn't actually "remove" anything. It messes up system files, breaks things and makes true activation harder to achieve. It's the main reason WAT Fix had to be created in the first place o_O


    @jaberwockie227
    Does your PC use UEFI and was it originally activated by the loader?

    If you post an MGADiag report then we'll know why you're not activated.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. Enthousiast

    Enthousiast MDL Tester

    Oct 30, 2009
    17,406
    22,153
    340
    I am interested in what KMS solution says: "i have an oem key and i need a gvlk key or something... " on an 7 Ultimate install?
     
  7. jaberwockie227

    jaberwockie227 MDL Novice

    Oct 14, 2016
    9
    0
    0
    #7 jaberwockie227, Jan 1, 2017
    Last edited: Jan 1, 2017
    (OP)
    My bios is ufei+legacy
     
  8. jaberwockie227

    jaberwockie227 MDL Novice

    Oct 14, 2016
    9
    0
    0
    #8 jaberwockie227, Jan 1, 2017
    Last edited by a moderator: Apr 20, 2017
    (OP)
    Im cutting out the links in the mgadiag report because i dont have enough posts here to post links or something.

    My Bios says that its UFEI+Legacy. The only other boot options os UFEI. theres no option for pure legacy.

    Code:
    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->
    
    Validation Code: 50
    Cached Online Validation Code: N/A, hr = 0xc004f012
    Windows Product Key: *****-*****-GJY49-VJBQ7-HYRR2
    Windows Product Key Hash: W5/6nm6F2UPXrCkY5xUhXb/+21g=
    Windows Product ID: 00426-OEM-8992662-00006
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.1.7601.2.00010100.1.0.001
    ID: {612E4233-B57B-4BDD-9AD3-8F02F09AC718}(1)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows 7 Ultimate
    Architecture: 0x00000009
    Build lab: 7601.win7sp1_ldr.130318-1534
    TTS Error: 
    Validation Diagnostic: 
    Resolution Status: N/A
    
    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    
    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002
    
    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002
    
    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3
    
    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Program Files (x86)\Google\Chrome\Application\chrome.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed
    
    File Scan Data-->
    
    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{612E4233-B57B-4BDD-9AD3-8F02F09AC718}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010100.1.0.001</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-HYRR2</PKey><PID>00426-OEM-8992662-00006</PID><PIDType>2</PIDType><SID>S-1-5-21-1021514863-3586282372-1152526228</SID><SYSTEM><Manufacturer>MSI</Manufacturer><Model>MS-7817</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>V1.9</Version><SMBIOSVersion major="2" minor="8"/><Date>20150330000000.000000+000</Date></BIOS><HWID>96ED0100018400F4</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>India Standard Time(GMT+05:30)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>  
    
    Spsys.log Content: 0x80070002
    
    Licensing Data-->
    Software licensing service version: 6.1.7601.17514
    
    Name: Windows(R) 7, Ultimate edition
    Description: Windows Operating System - Windows(R) 7, OEM_SLP channel
    Activation ID: 7cfd4696-69a9-4af7-af36-ff3d12b6b6c8
    Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
    Extended PID: 00426-00178-926-600006-02-1033-7601.0000-0252016
    Installation ID: 012785583933866512178185128214507250994981084481177552
    Processor Certificate URL: 
    Machine Certificate URL:
    Use License URL: 
    Product Key Certificate URL: 
    Partial Product Key: HYRR2
    License Status: Notification
    Notification Reason: 0xC004F057.
    Remaining Windows rearm count: 3
    Trusted time: 1/1/2017 9:05:36 AM
    
    Windows Activation Technologies-->
    HrOffline: 0x00000000
    HrOnline: N/A
    HealthStatus: 0x0000000000000000
    Event Time Stamp: N/A
    ActiveX: Registered, Version: 7.1.7600.16395
    Admin Service: Registered, Version: 7.1.7600.16395
    HealthStatus Bitmask Output:
    
    
    HWID Data-->
    HWID Hash Current: LAAAAAAAAgABAAEAAAACAAAAAQABAAEAln081U7qwhusRc6qONm0htZQyPY=
    
    OEM Activation 1.0 Data-->
    N/A
    
    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes, but no SLIC table
    Windows marker version: N/A
    OEMID and OEMTableID Consistent: N/A
    BIOS Information: 
      ACPI Table NameOEMID ValueOEMTableID Value
      APICALASKAA M I
      FACPALASKAA M I
      HPETALASKAA M I
      MCFGALASKAA M I
      FPDTALASKAA M I
      ASF!INTEL  HCG
      SSDTPmRefCpu0Ist
      SSDTPmRefCpu0Ist
      SSDTPmRefCpu0Ist
      SSDTPmRefCpu0Ist
      SSDTPmRefCpu0Ist
      BGRTALASKAA M I
     
  9. atgpud2003

    atgpud2003 MDL Member

    Apr 30, 2015
    235
    29
    10
    Try disable UFEI and use DAZ Loader and you be fine..
     
  10. jaberwockie227

    jaberwockie227 MDL Novice

    Oct 14, 2016
    9
    0
    0

    How would I do That because in the bios my only options are ufei+legacy (what I'm currently using) and "ufei" there's no way to disable ufei since both options have them. There's no legacy only option
     
  11. LatinMcG

    LatinMcG Bios Borker

    Feb 27, 2011
    5,455
    1,489
    180
    try rearm wizard.
    install it and reboot then uninstall it and try again activation.
     
  12. jaberwockie227

    jaberwockie227 MDL Novice

    Oct 14, 2016
    9
    0
    0
    #12 jaberwockie227, Jan 1, 2017
    Last edited: Jan 1, 2017
    (OP)
    Ok i dont know if its going to stay this way but it seems to have worked!

    It does say not genuine version when it loads the desktop screen but it goes away after a moment! theres also no pop up before logging in to windows saying its not genuine with those ask me later and get genuine now options!


    I pray with all my heart that it stays in this indefinte trial status!

    If i right click my computer, it says it needs to be activated today but since theres no pop up and watermark that doesnt look like its a problem!


    Thank you so much!

    Im typing this now after a reinstalled windows on my ssd (tried windows loader 2.2 before trying this rearm wizard but i still got the same partition error) Now i just have to find out which stuff on my HDD is useless and needs to be deleted!

    The only weird issue now is that it opens up the personalize screen to choose your wallpaper at startup...But honestly thats a small price to pay for my relief now.
     
  13. LatinMcG

    LatinMcG Bios Borker

    Feb 27, 2011
    5,455
    1,489
    180
    #13 LatinMcG, Jan 1, 2017
    Last edited: Jan 2, 2017
    if gpt. try offline oem activation manually
    but first do sfc /scannow

    slmgr.vbs -ilc c:\certificate of dell or hp or whatever oem pc that has slic 2.1 in bios for w7, matching name.
    slmgr.vbs -ipk OEM-KEY-GOES-HERE (you can get them from keys.txt in same folder as dazloader.exe)
     
  14. jaberwockie227

    jaberwockie227 MDL Novice

    Oct 14, 2016
    9
    0
    0
    Im going to leave it as it is though because im fine with running a trial version without the popups.

    btw is there a proper way to delete the windows.old folder? I havent tried deleting it yet but it uses 40gb of space. I looked online and it says i have to use diskclean up and there should be an option like remove older version of windos but i dont see that. Id really appreciate it if you could guide me on this.
     
  15. Enthousiast

    Enthousiast MDL Tester

    Oct 30, 2009
    17,406
    22,153
    340
    Disk cleanup (cleanup systemfiles) is the official way.

    Please show a screenshot of your disk cleanup > cleanup system files?
     
  16. jaberwockie227

    jaberwockie227 MDL Novice

    Oct 14, 2016
    9
    0
    0
    Ah i didnt realize i had to click system files.I got it now! just cleared it up :)
     
  17. CaptainKirk1966

    CaptainKirk1966 Former MDL Guru

    Oct 31, 2009
    1,964
    935
    60
    Again, oem:slp requires 3 different pieces, slic+cert+serial, post#8 shows no slic present, so manual activation as described would fail. First need bios mod or windslic if staying with uefi