Can't activate with AwardTool (EVGA E758SZ2Z)

Discussion in 'BIOS Mods' started by Marc05, Jan 5, 2010.

  1. Marc05

    Marc05 MDL Novice

    Jan 3, 2010
    8
    1
    0
    #1 Marc05, Jan 5, 2010
    Last edited: Feb 21, 2010
    I currently have bios SZ2U with SLIC 2.1 flashed and I'd like to update to SZ2Z. However I can't get windows to activate with it. I tried the ISA method and it wouldn't insert the SLIC table in the bios file. Then I tried CBROM and had no luck there either. Afterwards I tried using the 0+2 method with AwardTool and it finally inserted the table and I flashed it. However I try to install the certificate and serial and it doesn't activate. I checked before hand that the certificate matched the SLIC I was using. Any ideas?

    In case one of you guys would like to try it yourself, here it is :D

    Here's the link for the latest original bios:
    xxftp://ftp.evga.com/bios/E758SZ2Z.bin

    And this is the one I ended up with but didn't work (also includes the cert I used):
    hxxp://rapidshare.com/files/330658026/SZ2ZslicTest.rar

    (Make sure to remove/replace the xx's and the ?'s in the links. This is my first post so I'm not able to post links it seems-- to prevent spam I guess?)

    ::EDIT::
    Well looks like it's activated now all of a sudden LOL. I re-flashed back to SZ2U (my previous one), activated it like I had it before, flashed back to the latest SZ2Z and started windows. It is still activated and I even reactivated by running slmgr.vbs -ato and it's all fine. I guess if anyone needs the modified bios, there it is :)

    Motherboard: EVGA X58 SLI
    BIOS version: E758SZ2Z
    SLIC / CERT: ASUS
    Windows: Windows 7 Ultimate RTM