Can't change User Account Picture

Discussion in 'Windows 8' started by shadowstep, Sep 30, 2012.

  1. shadowstep

    shadowstep MDL Member

    May 2, 2010
    163
    15
    10
    Ok, so this is a known issue and may users have been facing exactly the same problem with Windows 8 (source: Google)

    Problem: I can't change my User Account picture. Whenever I click on the "Browse" button, nothing happens. Same goes for whenever I try to change the Lock Screen.

    Anybody has any ideas?

    I read somewhere CCleaner removes some essential shortcuts which can prevent that, but I don't see that being the case coz I restored all the icons and even ran "sfc /scannow" just to be sure of that.
     

    Attached Files:

  2. A30N

    A30N MDL Novice

    May 11, 2008
    39
    0
    0
    I have the same issue. Windows 8 Pro 64-bit, activated via KMS. I have not installed Ccleaner. When I click the "Browse" button to change either the Lock Screen or the User Account picture, there is a green flash at the bottom of my screen, about the same thickness and location as the settings bar in a Windows Store App (formerly known as Metro). If I look closely when I I click "Browse", I can see the "Choose Picture" and "Cancel" buttons in the bottom right corner.

    I did remove Internet Explorer 10 from Windows Features after installing Chrome Browser, I am re-enabling it and rebooting to see if this corrects the issue.
     
  3. jayblok

    jayblok MDL Guru

    Dec 26, 2010
    3,143
    2,459
    120
    yes,you are correct,this happened to me like 3 times when i installed win8 pro x64 and immediately removed IE 10 from windows features,so what i do now is set up my account picture and all other settings before i remove IE 10,for some reason it is connected to the settings crap
     
  4. A30N

    A30N MDL Novice

    May 11, 2008
    39
    0
    0
    #4 A30N, Oct 2, 2012
    Last edited: Oct 2, 2012
    Ok, IE10 is back after a restart, and I had to set it as the default browser to enable the Windows Store App version. Another restart to make sure all settings took, and I am still having the same issue. I made sure that the Group Policy Editor wasn't blocking me from changing the lock screen by disabling the Lock Screen and then enabling it again, but to no avail.
     
  5. shadowstep

    shadowstep MDL Member

    May 2, 2010
    163
    15
    10
    I didn't remove Internet Explorer 10. And I just realized that I used the updated version of CCleaner, which doesn't remove the Start Menu shortcuts, so that isn't the issue too.

    And when I try to change the account picture, clicking on "Browse" doesn't do anything. But yes, when i try to change the Lock Screen picture, even I see the flash of the selection screen, but only for like a few milliseconds.

    Tried googling, running sfc /scannow, nothing has worked so far.

    Now, I am starting to hate this Windows 8. It's no where close to how stable Windows 7 was at it's launch.
     
  6. shadowstep

    shadowstep MDL Member

    May 2, 2010
    163
    15
    10
    Do let me know if that works.

    I didn't uninstall IE 10, but I installed Firefox 15.0.1 and made it my default browser. I am hoping that's not the issue.
     
  7. A30N

    A30N MDL Novice

    May 11, 2008
    39
    0
    0
    I haven't installed Firefox, so that wasn't the issue for me. I gave up and did a system refresh. Everything is working again!

    I think that perhaps one of the watermark removers I used before I activated Windows 8 is the culprit. I used "My WCP Watermark Remover" and "On Three Seas". Anyone else use these?
     
  8. shadowstep

    shadowstep MDL Member

    May 2, 2010
    163
    15
    10
    Idk about others, but I certainly didn't use these. I activated my Windows 8 RT x64 using a MAK key.

    For now, I'm switching back to Windows 7 till the time Windows 8 is released to general public. Hopefully, they would've rectified the 'oh so many' bugs still present in the RTM release & the drivers would be available too.
     
  9. new_hack

    new_hack MDL Member

    Mar 31, 2011
    132
    10
    10
    i also use onthreesea before, now im activated via kms, i also cannot change my lockscreen and etc...so my suggestion, fresh install, by the way the server 147.xxx.xxx for kms activation is stll up....:D good luck
     
  10. shadowstep

    shadowstep MDL Member

    May 2, 2010
    163
    15
    10
    Have to re-install Windows 8 because I can't change my account picture? Not cool, M$. Not cool. :mad:
     
  11. shadowstep

    shadowstep MDL Member

    May 2, 2010
    163
    15
    10
  12. Espionage724

    Espionage724 MDL Addicted

    Nov 7, 2009
    901
    256
    30
    I'm having this issue too... I knew I should of changed my picture right after install, but no I decided to go do a bunch of other stuff first :/

    Think I'll go back to Win7 where stuff works right :p
     
  13. shadowstep

    shadowstep MDL Member

    May 2, 2010
    163
    15
    10
    I've already shifted back! ;)
     
  14. Mr Theme

    Mr Theme MDL Novice

    Sep 13, 2012
    41
    12
    0
    I upgraded back month ago.... and The 7 RTM leak (nearly 3 years ago) has not so much bugs as 8 has it now.....

    Windows 8 is only at fisher price age :D, let's wait it grows few years.....
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  15. edward322

    edward322 MDL Novice

    Oct 24, 2012
    22
    1
    0
    Sightly different from windows 7
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  16. shadowstep

    shadowstep MDL Member

    May 2, 2010
    163
    15
    10
    Exactly my point! Windows 8 RTM at it's launch is no where CLOSE to how stable Windows 7 RTM at it's launch. :mad:

    I think we can expect a Service Pack for Windows 8 REAL soon. ;)
     
  17. Supernova13

    Supernova13 MDL Novice

    Dec 10, 2012
    1
    3
    0
    Hi,
    I know this thread is old, but I've found a solution how to solve this problem.
    When I've installed the windows 8, after some time an error occured, which caused that I had an useless homegroup icon on the desktop.
    I've removed it, using an tipp from the technet concerning HKEY_LOCAL_MACHINE\SOFWARE\Microsoft\Wind ows\CurrentVersion\Explorer\Desktop\NameSpace\{B4FB3F98-C1EA-428d-A78A-D1F5659CBA93}.
    After that, the error with the "Browse"-Button started.
    Now I've recreated the registry-key (As data for the 'default' entry I've used 'Other Users' , without the " ' "), restarted the system and the buttons in the PC-Settings started working again.
    Hope this can help some of you to solve this annoying problem.
    Sorry for my bad english.
    Supernova13
     
  18. Incompletion

    Incompletion MDL Novice

    Dec 15, 2012
    1
    0
    0
    Thank you very much kind sir :), I happened to delete the home-group registry also, didn't realize it was linked to other functions.. Thanks :).
     
  19. starjet

    starjet MDL Novice

    Sep 30, 2012
    1
    0
    0
    Sorry for bumping an old thread, but thanks very much for this. I had also removed that same regkey to get rid of that non-removable Homegroup icon that popped up suddenly, and had no idea that would break something on the Metro side of things. Wanted to change my lock screen picture, to see that clicking the Browse button did nothing. The only advice I found until this post was "Refresh Windows 8", and I didn't want to do that just to change the lock screen picture. Luckily, I found this. Thanks again.