can't download NET FRAMEWORK 4.6.2

Discussion in 'Windows 8' started by okdso, Jan 23, 2017.

  1. okdso

    okdso MDL Novice

    Jan 23, 2017
    2
    0
    0
    i cant download this version because i need the KB2919355 and when i try to download this version i get the this update is not applicable to ur Pc error
    i rushed to microsoft support but they didn't really help that much .
    i am very frustrated can u tell me what to do ?
     
  2. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,574
    15,383
    340
    @okdso

    Post the outputs of:
    • winver
    • slmgr.vbs /dlv
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. okdso

    okdso MDL Novice

    Jan 23, 2017
    2
    0
    0
    https:// gyazo.com/f8e89140df5151e069b83510f7d35e68
    https:// gyazo.com/012f51b8e70b88dd46e009fcf6cd77d8
     
  4. the_soft45

    the_soft45 MDL Junior Member

    Mar 28, 2016
    65
    21
    0
    #4 the_soft45, Jan 28, 2017
    Last edited by a moderator: Apr 20, 2017
    Installing the April Rollup Update (Update 1, KB2919355) for Windows 8.1 requires KB3021910, which is a Servicing Stack Update. Only after installing those updates will you be able to install other updates, and possibly .NET Framework 4.6.2.
    Code:
    download.windowsupdate.com/c/msdownload/update/software/updt/2015/04/windows8.1-kb3021910-x64_e291c0c339586e79c36ebfc0211678df91656c3d.msu (I'm assuming you have a x64 install)