Can't get Intel Webcan working.

Discussion in 'Windows 10' started by jetjock, Sep 30, 2016.

  1. jetjock

    jetjock MDL Senior Member

    Mar 6, 2010
    279
    15
    10
    Dell 5559 came with Windows 10. For many reasons not relevant here, I put Win 8.1 on it. Computer kept getting into the "Windows is working on features..." freeze up, so got sick off having to restore back to last working restore point. Downgraded further to Win 7 Ultimate (Microsoft's last decent OS in my humble opinion). I have everything working now except the Webcam (Intel R200 3D camera). The driver that was being asked for was only designed for Win 8, 8.1 & 10. After many attempts to load a suitable driver, the camera now doesn't even appear in the Device Manager under Imaging Devices.

    Dell won't help because obviously the warranty doesn't cover Win 7 and I really hate paying for tech support if I don't have to. So, I thought I'd ask here if anyone has any suggestions for getting this Webcam working.

    P.S. I did find some drivers on the Web that are supposedly for this camera under Win 7, but since the device is not listed in the Device Manager, there is no way that I know of to install them.

    jetjock :plane:
     
  2. MS_User

    MS_User MDL Guru

    Nov 30, 2014
    2,579
    383
    90
    down grading was not a smart idea....your comp already came with win10 everything working. the only good idea i have is go back to 10 sense your cam driver is only supported for 8 and 10
     
  3. jetjock

    jetjock MDL Senior Member

    Mar 6, 2010
    279
    15
    10
    Thanks, but not a workable option.

    jetjock :plane:
     
  4. jetjock

    jetjock MDL Senior Member

    Mar 6, 2010
    279
    15
    10
    That may be her only option if she wants to use the camera. Thanks.

    jetjock:plane: