Can't get into Safe Mode menu with Daz Loader

Discussion in 'Windows 7' started by Celeras, Feb 11, 2011.

  1. Celeras

    Celeras MDL Novice

    Jul 30, 2009
    15
    0
    0
    #1 Celeras, Feb 11, 2011
    Last edited: Feb 11, 2011
    I searched on this and found a thread from a few years ago, but it didn't have the answers I was looking for.. so figured a new thread would be the best course of action instead of a necro.

    In preparation for SP1 I decided to finally get rid of my Hazar loader/blacklisted Lenovo key. I used Daz loader to uninstall/reinstall, and everything went fine. However, I find myself being unable to get into the safemode menu. I had previously done this everyday prior because I have some unsigned drivers that I use, and thus I must 'Disable Driver Signature Enforcement' everytime I boot.

    Since installing Daz, I'm unable to do this. The other thread suggested it was a timing issue, but even while furiously mashing F8 I was unable to bring up this menu. I know when it should be pressed(previously immediately after 'Loading OS...", had 3-5 seconds to do so before the flag), it simply isn't working anymore.

    What changed? I've tried various other keys (f5/esc/f12) without success, even while mashing immediately after the bios screen. I'm aware of a workaround that would bring up a second Windows in bootloader (and the 30 second countdown screen to chose, which I could presumably F8 from that), but I would rather avoid such a thing if possible.

    Thanks in advance :)
     
  2. foopy

    foopy MDL Novice

    Sep 16, 2010
    5
    1
    0
    #2 foopy, Feb 11, 2011
    Last edited: Feb 11, 2011
    I found this. Perhaps it will work for you.

    Edited out. Further reading revealed it does not work. Sorry.
     
  3. Cuelebre

    Cuelebre MDL Novice

    Jun 20, 2010
    2
    0
    0
    First, excuse my bad English. Also first time posting here.

    Have you tried to run msconfig and turn on safe mode on second tab?
     
  4. Celeras

    Celeras MDL Novice

    Jul 30, 2009
    15
    0
    0
    Thanks for the suggestion, but the problem is actually not being able to access the F8 menu in order to 'Disable Driver Signature Enforcement'. Perhaps it was a poor choice of words choosing to describe it as the 'safe mode menu'.
     
  5. Celeras

    Celeras MDL Novice

    Jul 30, 2009
    15
    0
    0
    Bump, have not found a solution as of yet :)
     
  6. jamezb3

    jamezb3 MDL Novice

    Jan 6, 2009
    32
    3
    0
    This is not recommended at all But I have done it once when a similar thing happened to me. Pull your plug out of the Computer and when you restart it should ask if you want to boot into safe mode. But like I said I do not recommend it at all.
     
  7. Reign_Of_Freedom

    Reign_Of_Freedom MDL Expert

    Aug 1, 2009
    1,263
    447
    60
    @ Celeras Go post in Das's thread you'll receive better support there, since it's related to his loader.