Can't get Windows 7 Genuine no matter what I do

Discussion in 'Windows 7' started by zoey11, Aug 31, 2010.

  1. zoey11

    zoey11 MDL Novice

    Aug 29, 2010
    6
    0
    0
    I've tried to solve this by searching the forum and trying different things but can't get Windows 7 genuine for the life of me. (HP/Windows Home Premium x86).

    I've used Daz's loader and O7A 1.2.7. I've tried the KB971033 fix, but no go. I can activate no problem, but can never validate.

    I've attached a SLIC TK screenshot, thinking that may help..thanks!!
     

    Attached Files:

  2. MasterDisaster

    MasterDisaster MDL Expert

    Aug 29, 2009
    1,256
    670
    60
    Run sfc /scannow from an elevated Command Prompt and check if it solves your problem.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. zoey11

    zoey11 MDL Novice

    Aug 29, 2010
    6
    0
    0
    No go.. opened cmd prompt as admin and scanned, didn't seem to work..
     
  4. MasterDisaster

    MasterDisaster MDL Expert

    Aug 29, 2009
    1,256
    670
    60
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. zoey11

    zoey11 MDL Novice

    Aug 29, 2010
    6
    0
    0
    thanks again, here it is-
     

    Attached Files:

  6. Dre009

    Dre009 MDL Addicted

    Oct 26, 2009
    607
    233
    30
    #6 Dre009, Sep 1, 2010
    Last edited by a moderator: Apr 20, 2017
  7. MasterDisaster

    MasterDisaster MDL Expert

    Aug 29, 2009
    1,256
    670
    60
    You have a tampered file
    Tampered File: %systemroot%\system32\slui.exe|slui.exe.mui|COM Registration

    You'll need to fix that.

    What exactly did sfc say when it completed?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. zoey11

    zoey11 MDL Novice

    Aug 29, 2010
    6
    0
    0
    it said this:

    Windows Resource Protection found corrupt files but was unable to fix them

    details are included in CBS.log

    CBS.log is a 10MB file that I can't open even as admin...WatFix said something similar
     
  9. MasterDisaster

    MasterDisaster MDL Expert

    Aug 29, 2009
    1,256
    670
    60
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  10. zoey11

    zoey11 MDL Novice

    Aug 29, 2010
    6
    0
    0
    sounds good thanks, looks like i need to make a windows 7 install disc to run sfc in safe or maybe a repair install...will post back what happens
     
  11. zoey11

    zoey11 MDL Novice

    Aug 29, 2010
    6
    0
    0
    well i had to do a repair install, but that solved it - thanks!!
     
  12. AUAnonymous

    AUAnonymous MDL Novice

    Jul 29, 2009
    22
    3
    0
    You could always try a BIOS mod if you wanted.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...