Can't install Win7 + Biosmod

Discussion in 'Windows 7' started by Leviafan_13`, Feb 25, 2010.

  1. Leviafan_13`

    Leviafan_13` MDL Novice

    Feb 25, 2010
    15
    0
    0
    #1 Leviafan_13`, Feb 25, 2010
    Last edited: Feb 25, 2010
    Hello. I have a little problem :D . I'm patch my bios, on MSI P45-Neo, with AmiTool148 + HP serts.
    CD/DVD: Optiarc AD-7170A
    Problem: After start install Win7 i was delete all partition on HDD, and chose non partitioned space.
    Installer creates 100Mb (hide) partition and partition On the rest of the disc. (HDD 320Gb Maxtor STM-3320820AS SATA)
    1) copying files - 100% - Ok
    2) Extracting windows files - 0% Has unchanged for one hour. I dont wait longer.

    Same story on IDE or ACHI mods.

    I was try to install 7600OEM and 7100RC. 7100RC was installed earlier with older version of BIOS without mods.

    Thanks.
     
  2. armada

    armada MDL Addicted

    Dec 8, 2007
    857
    209
    30
    2 things. first try this boot to the win7 disk but select repair tools. select command prompt. type as follows:

    diskpart
    list disk
    select disk (enter number of the drive you will install win7 to here)
    clean
    create partition primary
    active
    format fs=ntfs quick
    exit

    now restart the install again DO NOT deleter the partition this time. simply select it and install to this fresh partition it will not create the 100mb partition

    if that does not work look for a different firmware for your dvd drive. i had this problem with a toshiba and a new firmware solved it. but i hate that 100mb partition anyway get rid of it

    otherwise maybe a bad bios mod possibly.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Leviafan_13`

    Leviafan_13` MDL Novice

    Feb 25, 2010
    15
    0
    0
    Thanks for reply.
    Yesterday after unsuccessful attempts to install Win7 i was install WinXP (for a while =)) and tried to flash DVD-Drive. On drive was 1.2 version of firmware, i downloaded, from official Optiarc site, firmware 1.5.
    This version of firmware has refused to flash. PC totally freezed on 20% of flashing.

    May this indicate problems with the drive, which lead to unsuccessful attempts to install?
     
  4. armada

    armada MDL Addicted

    Dec 8, 2007
    857
    209
    30
    could be try to reflash again make sure no discs are in the drives and leave it open. also do not run anything else while flashing and run the flash program as admin
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. Leviafan_13`

    Leviafan_13` MDL Novice

    Feb 25, 2010
    15
    0
    0
    Thanks a lot.
    I'll try it tonight.
    Besides, I'll take from the work USB DVD Drive and another copy of the disc. =)
     
  6. herrkarl

    herrkarl MDL Junior Member

    Aug 3, 2009
    62
    11
    0
  7. Leviafan_13`

    Leviafan_13` MDL Novice

    Feb 25, 2010
    15
    0
    0
    Thanks.
    I'll try it too. :)
     
  8. Leviafan_13`

    Leviafan_13` MDL Novice

    Feb 25, 2010
    15
    0
    0
    Thanks a lot everybody. =)
    I have successfully installed Win7 with Bios Modification =)

    2 herrkarl Personal respect. I used USB-HDD, like you say. Windows was installed for 30 min =)


    And last question, if I may:

    What about kb971033?
    Is a problem with this update, if i used reflashed BIOS?
     
  9. Rosco

    Rosco MDL Addicted

    Oct 29, 2007
    633
    45
    30
    This update does nothing for you at all except spy on you forever - Why would you install it when you don't have to at the moment ???

    Repeat - This update does nothing for you at all except spy on you forever - Why would you install it when you don't have to at the moment ???
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  10. Leviafan_13`

    Leviafan_13` MDL Novice

    Feb 25, 2010
    15
    0
    0
    I Don't install it. =)
    I decided to ask before Ill install it =)
    Just many peoples says what a terrible thing that WAT =)
     
  11. RJARRRPCGP

    RJARRRPCGP MDL Member

    Feb 24, 2010
    235
    22
    10
    That's real bad. Wouldn't be surprised if your DVD drive conked out. :(
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  12. Leviafan_13`

    Leviafan_13` MDL Novice

    Feb 25, 2010
    15
    0
    0
    =)
    most funniest, what my DVD work correct, except install win7 =)
     
  13. Leviafan_13`

    Leviafan_13` MDL Novice

    Feb 25, 2010
    15
    0
    0
    actually last question, i hope: If I don't install KB971033 WAT Update, and never installs SP1 (in SP1 force-installed KB971033) ... My Windows7 Activated by BiosMod for HP will be activated Forever????
     
  14. armada

    armada MDL Addicted

    Dec 8, 2007
    857
    209
    30
    if you never install wat or sp1 yeah it will be forever but you will not be able to get a lot of updates. if you dont care then no worries
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  15. Leviafan_13`

    Leviafan_13` MDL Novice

    Feb 25, 2010
    15
    0
    0
    Thanks!
    For my home-use purpose, this OS fine a lot =)
    Like we says in Russia: "While you don't touch s**t, it will not stink" =)