Can't wirelessly connect to Net with Win8

Discussion in 'Windows 8' started by pooksahib, Jun 27, 2011.

  1. pooksahib

    pooksahib MDL Junior Member

    Aug 11, 2009
    53
    0
    0
    Hi. Yesterday, with invaluable assistance from Primedeath, I installed W8 Build 7989 on a Virtual Hard Disk. I have one immediate problem though – I can't get connected to the Net. Right now I'm using Win7 on a PC with a ZyXEL Wireless USB Adapter sticking out the back of it and it quite happily talks to my router.

    How do I get the Win8 setup to identify the ZyXEL and connect with the router? I thought it might be a driver issue but, in Win7/Device Manager, Driver Update/Driver Rollback are greyed out.

    Second, less important issue: with Win8 my mouse buttons were back to front. I imagine I need to insert the disk that came with the keyboard & mouse but if Win8 doesn't have Logitech in Program Files, why were the mouse and working at all?

    Many thanks for any assistance offered.
     
  2. Nawzil

    Nawzil MDL Guru

    Jun 18, 2011
    2,206
    787
    90
    Download and install the driver for your Wireless USB Adapter from the manufacturer's website.

    What do you mean by "back to front"?
     
  3. pooksahib

    pooksahib MDL Junior Member

    Aug 11, 2009
    53
    0
    0
    Thanks, Nawzil. Already sorted though after I had a brainwave shortly after posting. I dug out the disk that came with the ZyGEL. It pays to hoard...

    (right click/left click not on the buttons that suited me.)
     
  4. Nawzil

    Nawzil MDL Guru

    Jun 18, 2011
    2,206
    787
    90
    #4 Nawzil, Jun 27, 2011
    Last edited: Jun 27, 2011
    You are welcome
    Go to Control Panel > Hardware > Mouse and change the setting there.
     
  5. pooksahib

    pooksahib MDL Junior Member

    Aug 11, 2009
    53
    0
    0
    Aha! So I don't need the Logitech software at all? Excellent.
     
  6. Nawzil

    Nawzil MDL Guru

    Jun 18, 2011
    2,206
    787
    90
    Yes, you don't need that at all. I hope everything is working fine for you now.
     
  7. pooksahib

    pooksahib MDL Junior Member

    Aug 11, 2009
    53
    0
    0
    Hi again, Nawzil. Turns out it isn't that simple - Control Panel/mouse options don't 'stick', they revert to default on every bootup. So I've installed Logitech software and mouse is now well-behaved. Cheers.
     
  8. Nawzil

    Nawzil MDL Guru

    Jun 18, 2011
    2,206
    787
    90
    OK, good. Do you have any other issues I can help you with?
     
  9. pooksahib

    pooksahib MDL Junior Member

    Aug 11, 2009
    53
    0
    0
    A kind offer but I'm fine for now, thanks.
     
  10. Nawzil

    Nawzil MDL Guru

    Jun 18, 2011
    2,206
    787
    90
    Clicking on the Thanks button instead will be appreciated.
     
  11. pooksahib

    pooksahib MDL Junior Member

    Aug 11, 2009
    53
    0
    0
    See post #4.
     
  12. Nawzil

    Nawzil MDL Guru

    Jun 18, 2011
    2,206
    787
    90
    I know, but that was only one. You can click on others also.