Cello N10 Laptop Video Disabled

Discussion in 'Mobile and Portable' started by abbs2002, Sep 6, 2015.

  1. abbs2002

    abbs2002 MDL Junior Member

    Jun 3, 2012
    89
    19
    0
    Hi, my laptop is Cello N10 I’m having trouble getting back into it, I have made some changes to the bios setting and disabled video by mistake (not very clever I know) now laptop turns on with no video (black screen), I have tried to connect it to tv through HDMI but I was not successful, I need to know how to reset the setting or how to connect laptop to an external monitor to change the setting, any advice please?

    abbs
     
  2. LatinMcG

    LatinMcG Bios Borker

    Feb 27, 2011
    5,269
    1,422
    180
    reset cmos and try checking tv for firmware update first.. then try HDMI again
     
  3. abbs2002

    abbs2002 MDL Junior Member

    Jun 3, 2012
    89
    19
    0
    #3 abbs2002, Sep 6, 2015
    Last edited: Sep 6, 2015
    (OP)
    Hi, do you have any idea how to reset Cmos on these laptops? its cello N10, It has the reset pinhole at the back I have pressed it didn’t do anything perhaps there is a way to do that.
     
  4. BadgerJoe

    BadgerJoe MDL Novice

    Mar 26, 2010
    31
    5
    0
    Check the keyboard for a monitor switching key, generally the f4 or f5 key. It might have a little monitor icon on it. Press that and the FN key might do it. If not, contact the manufacturer.
     
  5. LatinMcG

    LatinMcG Bios Borker

    Feb 27, 2011
    5,269
    1,422
    180
    battery and power cord out.. press reset 30 secs.
     
  6. BadgerJoe

    BadgerJoe MDL Novice

    Mar 26, 2010
    31
    5
    0
    It's the FN key on the lower left and the F9 key at the same time..give that a try. Again, if that does not work, contact the manufacturer.
     
  7. LatinMcG

    LatinMcG Bios Borker

    Feb 27, 2011
    5,269
    1,422
    180
  8. abbs2002

    abbs2002 MDL Junior Member

    Jun 3, 2012
    89
    19
    0
  9. LatinMcG

    LatinMcG Bios Borker

    Feb 27, 2011
    5,269
    1,422
    180
  10. abbs2002

    abbs2002 MDL Junior Member

    Jun 3, 2012
    89
    19
    0
    #12 abbs2002, Sep 8, 2015
    Last edited: Sep 8, 2015
    (OP)
    The laptop seem to be stuck in recovery loop I keep getting this error (KMODE EXCEPTION NOT HANDELED (tpfilter.sys)), the secure boot is disabled in bios but it will not start from disk for some reason, I'm still trying to get it sorted.
     
  11. LatinMcG

    LatinMcG Bios Borker

    Feb 27, 2011
    5,269
    1,422
    180
    try disable touchpad and use usb mouse as test.
     
  12. abbs2002

    abbs2002 MDL Junior Member

    Jun 3, 2012
    89
    19
    0
    This laptop come with win8.1 installed so the hardware should be compatible, I’ve connected external disk drive to it the system sees the disk drive and attempt to start from it but then it end up with the laptop screen just with backlight on and the disk drive spinning like mad.
    So I’m going to try to find the correct bios (American megatrends) and find a way to flash it and see what happens.