charms issue

Discussion in 'Windows 10' started by Pasta88, Jun 30, 2015.

  1. Pasta88

    Pasta88 MDL Addicted

    Jun 17, 2009
    900
    13
    30
    How do i shutoff charms as google does not help? Plz refrain from another question from bruinator as i am sick of hearing it.

    thx
     
  2. Pasta88

    Pasta88 MDL Addicted

    Jun 17, 2009
    900
    13
    30
    seems to be working so far. thx greatly.
     
  3. Pasta88

    Pasta88 MDL Addicted

    Jun 17, 2009
    900
    13
    30
    charms still showing. Any ideas guys to disable them?
     
  4. DomBom

    DomBom MDL Junior Member

    Jun 4, 2015
    92
    31
    0
    Install a 3rd party menu like Startisback, that has the option to disable all hotcorners and charms etc
     
  5. Pasta88

    Pasta88 MDL Addicted

    Jun 17, 2009
    900
    13
    30
    I will give it a try thx
     
  6. scarymistake

    scarymistake MDL Novice

    May 18, 2014
    1
    0
    0
    or try this

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\ImmersiveShell\EdgeUi]
    "DisableTRCorner"=dword:00000001
    "DisableTLCorner"=dword:00000001