Clean Install of 10 Pro from Converted ESD Loses Hardware Activation

Discussion in 'Windows 10' started by pirithous, May 29, 2016.

  1. pirithous

    pirithous MDL Member

    Dec 17, 2014
    198
    78
    10
    #1 pirithous, May 29, 2016
    Last edited: May 29, 2016
  2. lobo11

    lobo11 TOMAHAWK CHOP

    Feb 16, 2012
    6,311
    3,789
    210
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. pirithous

    pirithous MDL Member

    Dec 17, 2014
    198
    78
    10
    I see. From what I have gathered, if you want genuine MS hardware activation, you cannot go from Windows 7 directly to Win 10 1511. You have to install 10240 first and then work from there. Unless there is some shortcut, which actually would be nice.
     
  4. lobo11

    lobo11 TOMAHAWK CHOP

    Feb 16, 2012
    6,311
    3,789
    210
    #4 lobo11, May 29, 2016
    Last edited: May 29, 2016
    As far as I know, if on same computer, you had activation, (HWID), it should activate again when MS gets to it.:D

    Maybe someone else here knows another way:confused:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. pisthai

    pisthai Imperfect Human

    Jul 29, 2009
    6,731
    1,955
    210
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. glennsamuel32

    glennsamuel32 MDL Senior Member

    Jul 15, 2012
    271
    87
    10
    #6 glennsamuel32, Jun 1, 2016
    Last edited: Jun 1, 2016


    I don't think that's correct about genuine activations...

    I just activated today from Win 7 Pro to the latest April 1511 build...
    And I used the loader ;)

    So why would genuine customers not have the same privilege ?
     
  7. hack

    hack MDL Senior Member

    Sep 14, 2009
    293
    252
    10
    To much confusion generated by the OP's question.

    "legitimately hardware activated from MS's KMS server"

    To answer the question it would need to a bit less confusing.

    Installer behaviour could indicate you have the wrong edition/language???
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...