Clickable area in embedded RDP

Discussion in 'Windows 7' started by blackeagle666, Jul 30, 2010.

  1. blackeagle666

    blackeagle666 MDL Novice

    Jan 6, 2009
    1
    0
    0
    Hello everyone,

    I have a problem while using RDP in Windows 7 x64 with Nvidia, when I open an embedded RDP session in either mRemote, mRemoteNG or Remote Desktop Manager, mouse clicks don't work on the left hand side or the top of the remote screen for about 2 inches respectively. This means I can't open the "Start" button or minimise an open Window on the remote machine. Opening them full screen or using MSTSC works fine. Clicking in an area near the affected area and dragging a selection box over the icons on the left hand side works fine. The problem occurs whether I'm connecting to Server 2008 R2, Server 2003 or XP x86.

    It only has this problem on my PC, after a recent re-install of Windows 7 x64. I suspect it may be something with ActiveX or maybe there is some configuration which set the mouse clickable area to not being correctly related to the screen size. It may also be something to do with Nvidia driver because after I uninstalled the drivers it went to some VGAsave default driver in a terrible resolution but it worked after that, however when the Nvidia WDDM driver was installed it re-occurred, I've tried a couple of different Nvidia drivers including the latest and still having the problem. I’ve basically tried every setting that I know related to RDP. I'm multi- booting 4 OS's so really don't want to re-install Windows just to fix a minor RD issue. Any ideas on what i can do that may sort this out?

    RDTab by Avian Waves does work but I want a program that is more versatile and supports multiple protocols.


    Thanks in advance,
    BEF
     
  2. camkego

    camkego MDL Novice

    Dec 6, 2012
    1
    0
    0
    I am having this exact same problem, please let me know if you found a solution.
    Cameron
     
  3. PhaseDoubt

    PhaseDoubt MDL Expert

    Dec 24, 2011
    1,447
    277
    60
    Try a different mouse (USB or PS2 wired) and see if you still have the problem. At least you can eliminate the mouse as the culprit. If it's not the mouse, maybe try a different video card or the one on the mother board if there is one.

    But your saying it started after a recent reinstallation of the OS is a huge clue. Have you run the system file checker or attempted a repair install of Windows 7?

    You're welcome in retrospect.