Cloned drive, now Windows Not Genuine

Discussion in 'Windows 7' started by Bogart, Feb 24, 2011.

  1. Bogart

    Bogart MDL Novice

    Feb 4, 2011
    4
    0
    0
    #1 Bogart, Feb 24, 2011
    Last edited: Feb 24, 2011
    Installed per the install thread with Daz loader (thanks). Worked great. Used Seagates Acronis software to clone the drive to a larger drive. Installed new clone, worked for several hours. Installed my DVD burner, turned on machine. It spent a while "preparing your desktop" then blank blue screen with "This copy of windows is not genuine Build 7600".
    Reinstalled original drive and it seems to be working. What happened?
    KB971033 not installed, AU turned off.
    Asus PK5-E mobo.
    Thanks.
     
  2. Reign_Of_Freedom

    Reign_Of_Freedom MDL Expert

    Aug 1, 2009
    1,263
    449
    60
    You need to post a MGA report. Or post it in the Daz loader thread might be better.
     
  3. vladxed666

    vladxed666 MDL Senior Member

    Sep 19, 2009
    289
    50
    10
    This Appears To be something with windows 7.... I have an alienware area 51 alx desktop which had a 500gb hard disk and i was running out of space so i cloned my primary hard disk to a 1TB hard disk... and it does give me the "This copy of windows is not genuine" nag screen... so I just recloned it... to then again find the "This copy of windows is not genuine" then i deactivated windows by reverting to the trial and unistalling the license certificate.... then cloned then reactivated
    the did it...

    I Would Suggest Uninstalling Daz Before Cloning Then Reinstall on the new Clone Drive....
    Just Sayin ... Not 100% on that though
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. Yany

    Yany MDL Novice

    Feb 15, 2010
    27
    0
    0
    What software exactly are you using? Cos with Acronis Backup & Recovery Wrks, it works fine, no problems after "cloning", even to whole different HW. Though Universal Restore is not available on images when loader installed. I advise you to use backup/restore instead of pure cloning in True Image...
     
  5. Daz

    Daz MDL Developer / Admin
    Staff Member

    Jul 31, 2009
    9,431
    66,401
    300
    It probably didn't backup your boot sector so to the system the loaders just a file on your HDD right now.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. PALADIUS

    PALADIUS MDL Novice

    Mar 2, 2011
    5
    0
    0
    Your backup/clone should have worked. Try the solution I listed below: or USE DAZ as others have stated.

    This copy of Windows is not genuine.
    Also when you checked System Properties, you got following error message:
    You must activate today. Activate Windows now.
    Problem Cause:
    Actually this problem occurs when there is a lack of permissions on a registry key "HKEY_USERS\S-1-5-20". By default, System, Network Service and Administrator accounts have "Full Control" and "Read" permissions on this registry key. But sometimes "Network Service" doesn't have proper permissions on this registry key and you face this problem. This may be the result of applying a Plug and Play Group Policy object (GPO). The Licensing service uses Plug and Play to obtain your system hardware ID information and binds the license to the computer. By default, it doesn't have proper permissions to access Plug and Play service.
    Problem Solution:
    There are 2 solutions actually. You can try them one by one:
    METHOD 1: Using RSOP
    1. Type rsop.msc in RUN or Startmenu search box and press Enter. It'll open RSOP (Resultant Set Of Policy) window.
    2. Now go to:
    Computer Configuration/Windows Settings/Security Settings/System Services
    3. In right-side pane, check "Startup" type of "Plug and Play" service. It should be set to "Not Defined". If its not, double-click on it and set its Startup type to "Automatic".

    4. Now provide following command in RUN or Command Prompt:
    gpupdate /force
    5. That's it. Restart your system and your problem should be fixed.
    METHOD 2: Using Registry Editor
    1. Type regedit in RUN or Startmenu search box and press Enter. It'll open Registry Editor.
    2. Now go to following key:
    HKEY_USERS\S-1-5-20
    3. Right-click on "S-1-5-20" key and select "Permissions...". It'll open a new window.
    4. Select "NETWORK SERVICE" in user list and check "Allow" box given for "Full Control" permission. Click on OK button to apply the changes.

    NOTE: If "NETWORK SERVICE" is not present in user list, click on "Add" button. Now type Network Service in "Enter the object names to select type" and click on "Check Names" button. It'll detect and confirm the username. Click on OK button.
    5. That's it. Restart your system and your problem should be fixed.
     
  7. jnprz

    jnprz MDL Novice

    Aug 30, 2010
    1
    0
    0
    I had a similar situation. At work, I have original Windows 7 installed and activated. I replaced a motherboard with exactly the same model and after that, I had to activate this system again.

    Regards,

    jnprz. :)
     
  8. dac10012

    dac10012 MDL Novice

    Dec 7, 2012
    1
    0
    0
    #8 dac10012, Dec 7, 2012
    Last edited: Dec 7, 2012
    This computer is not running genuine windows after hard drive clone


    To clarify, what you have to do to eliminate "This computer is not running genuine windows" pop-up after cloning your hard drive but you know your windows is activated: Get the Intel Rapid StorageTechnology Driver from one of two places, depending on whether you have a brand name or generic computer, and then reactivate windows online. For generic drivers for all versions of Windows XP thru 8, including updates for December 2012, go to: downloadcenter.intel.com/SearchResult.aspx?lang=eng&ProductFamily=Software+Products&ProductLine=Chipset+Software&ProductProduct=Intel%c2%ae+Rapid+Storage+Technology+(Intel%c2%ae+RST)
    For my brand, Lenovo Thinkpad T410-T430, for Win7 (32 bit): support.lenovo.com/en_US/downloads/detail.page?LegacyDocID=MIGR-74431
    Don't forget to reactivate Windows, using your product i.d.,or you'll still get the "Not genuine windows" pop-up.