Code Writer Master Required Here

Discussion in 'Windows 7' started by FukenGruven, Jan 19, 2011.

Thread Status:
Not open for further replies.
  1. FukenGruven

    FukenGruven MDL Member

    Jan 9, 2011
    108
    22
    10
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. Alphawaves

    Alphawaves Super Moderator/Developer
    Staff Member

    Aug 11, 2008
    5,885
    20,230
    180
    You got slic 2.1 i take it, is it a modded bios..?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. FukenGruven

    FukenGruven MDL Member

    Jan 9, 2011
    108
    22
    10
    Yes, i have SLIC 2.1.
    Not modded.
    Genuine HP SLIC 2.1.

    i have to manually install the cert. and key after each install.

    i have other $OEM$ folders, that i have been using since last year with no problems, that activate automatically but do not allow me to theme Windows' Default Theme; which is why i would love to get this to do it automatically.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. Alphawaves

    Alphawaves Super Moderator/Developer
    Staff Member

    Aug 11, 2008
    5,885
    20,230
    180
    After you manually install cert and key is everything ok? are you installing the same cert and key?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. FukenGruven

    FukenGruven MDL Member

    Jan 9, 2011
    108
    22
    10
    yes, everything works after i manually install Cert. and Key.
    yes, i am using the same Cert. and Key, when doing it manually.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. Alphawaves

    Alphawaves Super Moderator/Developer
    Staff Member

    Aug 11, 2008
    5,885
    20,230
    180
    And it does'nt deactivate after manual install..?
    This is a weird one...
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. Alphawaves

    Alphawaves Super Moderator/Developer
    Staff Member

    Aug 11, 2008
    5,885
    20,230
    180
    Have you tried adding the same code to setupcomplete.cmd..?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. FukenGruven

    FukenGruven MDL Member

    Jan 9, 2011
    108
    22
    10
    #8 FukenGruven, Jan 19, 2011
    Last edited by a moderator: Apr 20, 2017
    (OP)
    yea, that's why im pulling my hair out.
    everything works perfectly after i manually install Cert. and Key.

    When i use the HP Ultimate $OEM$ Folder posted in the $OEM$ Sources Thread above, everything works perfectly. But they don't allow you to theme Windows' Default Desktop Theme.

    no, what code? im completey clueless when it comes to writing code.
    i can tinker with coding that has been written but that's about it.

    Is the name of the Certificate correct?
    I tried to look for where it's being named/called in the Coding, but could not find it.

    I did see this:

    Code:
    IF EXIST "%systemroot%\system32\oem\*" (
       DEL /F /Q /S "%systemroot%\system32\oem"
       RD /S /Q "%systemroot%\system32\oem"
    )
    is that correct if the Certificate is named:
    Code:
    oem-cert.xrm-ms
    ?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. Alphawaves

    Alphawaves Super Moderator/Developer
    Staff Member

    Aug 11, 2008
    5,885
    20,230
    180
  10. FukenGruven

    FukenGruven MDL Member

    Jan 9, 2011
    108
    22
    10
    #10 FukenGruven, Jan 19, 2011
    Last edited by a moderator: Apr 20, 2017
    (OP)
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  11. Alphawaves

    Alphawaves Super Moderator/Developer
    Staff Member

    Aug 11, 2008
    5,885
    20,230
    180
  12. FukenGruven

    FukenGruven MDL Member

    Jan 9, 2011
    108
    22
    10
    Excellent!
    I will have to compile this and try another clean install to verify if it works.

    Im not a coder, but from gut-feeling, i believe you may have fixed it.

    Thanks for for the few minutes. :hug2:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  13. Alphawaves

    Alphawaves Super Moderator/Developer
    Staff Member

    Aug 11, 2008
    5,885
    20,230
    180
    No problem, let me know if you have anymore problems.. ;)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  14. FukenGruven

    FukenGruven MDL Member

    Jan 9, 2011
    108
    22
    10
    #14 FukenGruven, Jan 19, 2011
    Last edited by a moderator: Apr 20, 2017
    (OP)
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  15. Alphawaves

    Alphawaves Super Moderator/Developer
    Staff Member

    Aug 11, 2008
    5,885
    20,230
    180
  16. FukenGruven

    FukenGruven MDL Member

    Jan 9, 2011
    108
    22
    10
    #17 FukenGruven, Jan 21, 2011
    Last edited: Jan 21, 2011
    (OP)
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  17. Alphawaves

    Alphawaves Super Moderator/Developer
    Staff Member

    Aug 11, 2008
    5,885
    20,230
    180
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  18. FukenGruven

    FukenGruven MDL Member

    Jan 9, 2011
    108
    22
    10
    i admire Orbit30's work, it's probably something that i did.
    i like Orbit30's $OEM$ because it allows you to theme the Windows Desktop Theme.
    All the others only allow for changing the Log on/off wallpaper.

    I found searchengine's thread last week, but his only allow for Log on/off wallpaper.

    But he is my hero, because he took my $OEM$ and fixed it :)

    i just finished installing Windows 7 for the 20th time.
    I would love to not do it again.

    I hope searchengine has the image on his VM still, so he can check if it stays activated after removing Windows Components.

    thanks alphawave.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  19. searchengine

    searchengine Guest

    cool, I was/always will be a fan of Orbit30 ... I have good memories of custom boot logos for Xp (on another forum) and various tools, made by Orbit30 :rolleyes::)


    Not exactly, it also applies theme ;)


    Removed following Windows Components in VMWare:-

    Games; Windows Media Center; Remote Differential Compression; Tablet PC Components; Windows Gadget Platform; Windows Search; XPS Services; XPS Viewer

    several more reboots, and still activated :)