Command Prompt Issue

Discussion in 'Windows 10' started by AnoopSudhakaran, Aug 9, 2015.

  1. AnoopSudhakaran

    AnoopSudhakaran MDL Novice

    Mar 18, 2011
    30
    3
    0
    Hello,

    I upgraded from Win 8.1 to Windows 10 in order to activate the copy. But then I tried to open Command Prompt (both normal and elevated) and it always fails to stay open. It flashes and disappears.

    I thought it was an issue with the Upgrade so I clean installed. But the issue still persists.

    Any solution to this?

    Thanks.
     
  2. AnoopSudhakaran

    AnoopSudhakaran MDL Novice

    Mar 18, 2011
    30
    3
    0
    Any ideas?
     
  3. armadillotuff

    armadillotuff MDL Member

    Feb 2, 2013
    100
    27
    10
    Did you scroll down from the APPS to Windows System and then right click on command prompt and open as administrator? This is the way to use the Windows 10 command prompt.
     
  4. Nucleus

    Nucleus MDL Guru

    Aug 4, 2009
    2,886
    2,926
    90
    Does the problem persists if Command Prompt is started from the Win-X menu?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. AnoopSudhakaran

    AnoopSudhakaran MDL Novice

    Mar 18, 2011
    30
    3
    0
    Yeah, I tried everything. Still doesn't help.
     
  6. Nucleus

    Nucleus MDL Guru

    Aug 4, 2009
    2,886
    2,926
    90
    #6 Nucleus, Aug 14, 2015
    Last edited by a moderator: Apr 20, 2017
    Wow it took you four days to reply! Did you run system file checker to see if that corrects anything - it may be worth a shot.

    Code:
    sfc /scannow
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. pf100

    pf100 MDL Addicted

    Oct 22, 2010
    734
    582
    30
    #7 pf100, Aug 14, 2015
    Last edited by a moderator: Apr 20, 2017
    Fixed. sfc, not sfac.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. Nucleus

    Nucleus MDL Guru

    Aug 4, 2009
    2,886
    2,926
    90
    It was a typo... Fixed now.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. AnoopSudhakaran

    AnoopSudhakaran MDL Novice

    Mar 18, 2011
    30
    3
    0
    Yeah sorry about the delay. I tried sfc /scannow already. The command window opens and closes same as before. And as I said before I had this problem after upgrading from Win 8.1 and even after Clean Install. So I don't think this is a problem with the System Files.
     
  10. sunberg

    sunberg MDL Novice

    Aug 16, 2015
    12
    0
    0
    Which antivirus/security software you are using? Have you tried to open command prompt with completely clean system right after installation?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  11. AnoopSudhakaran

    AnoopSudhakaran MDL Novice

    Mar 18, 2011
    30
    3
    0
    AVG and Comodo. Tried with both disabled.
     
  12. T-S

    T-S MDL Guru

    Dec 14, 2012
    3,988
    1,313
    120
    Try to make a new user and try CMD from there
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...