Compal IFL90 BIOS 1.13 in PBE

Discussion in 'Windows Vista' started by r0ze, Nov 18, 2007.

  1. r0ze

    r0ze MDL Novice

    Nov 18, 2007
    2
    0
    0
    Hello, I am trying to open my Compal IFL90+ BIOS version 1.13 in the Phoenix BIOS Editor. When I attempt to open the .WPH file (IFT0013.WPH), the whole program hangs for about a minute or so and then returns with the message "ROMEXEC not available!". Why is this? I've searched on here and Google and can't find anybody with the same particular problem.
    /
    Has anybody encountered anything similar? I also tried opening the .ROM file (IFT0013.ROM), but it returns the same result. Is the file corrupt? Invalid? I've already tried redownloading the BIOS with no luck.

    Thanks much for responses. :)
     
  2. Yen

    Yen Admin
    Staff Member

    May 6, 2007
    11,238
    11,054
    340
    #2 Yen, Nov 19, 2007
    Last edited by a moderator: May 23, 2017
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. r0ze

    r0ze MDL Novice

    Nov 18, 2007
    2
    0
    0
    Where do I get PBE 2.2? I found 2.1 at Intel's site.

    I simply want to change the standard Phoenix boot logo with a custom graphic and I found a pretty good "tutorial" for doing that with PBE.
     
  4. Yen

    Yen Admin
    Staff Member

    May 6, 2007
    11,238
    11,054
    340
    #4 Yen, Nov 20, 2007
    Last edited by a moderator: May 23, 2017
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...