Compaq CQ40 Reinstalling Windows

Discussion in 'Windows 7' started by drcrs, Dec 7, 2013.

  1. drcrs

    drcrs MDL Novice

    Dec 7, 2013
    1
    0
    0
    Hi everyone,

    I have a Compaq Presario CQ40-605LA. It came with Windows 7 Home Basic from factory
    I had a problem and can not access windows anymore.
    I don't have the recovery discs and another media from HP. I don't have the recovery partition also, can not use F11 for restore the OS

    I tried to re install another Windows 7 but it is impossible.
    The installation hangs in "Starting Windows" with the windows logo animating in the screen and nothing more happens.
    I tried with Windows 8 and the same thing occurs.
    I tried with Windows XP and the text-based installation works fine. I could create the partition, format it and the installation copied the files without any problem. After rebooting, the installation hangs in "Starting Windows"!
    All the windows copies are retail and original.

    I tested the memory and hdd with Bios utilities and everything works fine.

    I thought that the nb had a hardware problem, but I could install Ubuntu without any problem!

    I tested starting with hyrens. The linux tools boot ok, but the Mini Windows XP hangs in "Starting Windows"!

    The Bios is an InsydeH20.
    I tried to change the OS SKU with hp dmi fit, but nothing changes.

    Please, any ideas?
    Is there some security feature in the bios or firmware that checks the SO key/serial during installation?

    Thanks a lot

    Cheers

    Dr Crs
     
  2. MrMagic

    MrMagic MDL Guru

    Feb 13, 2012
    5,706
    3,710
    180
    I have the CQ60 and can install any OS on it fine

    Are you using the same USB stick for the installs? Maybe its faulty
     
  3. PhaseDoubt

    PhaseDoubt MDL Expert

    Dec 24, 2011
    1,448
    278
    60
    Maybe try installing from an optical drive. Download the OS via a link provided by this forum, verify it downloaded without errors and burn the ISO to disk at slowest speed.
     
  4. oldsh_t

    oldsh_t MDL Expert

    Dec 23, 2009
    1,005
    472
    60
    #4 oldsh_t, Dec 7, 2013
    Last edited: Dec 7, 2013
    Maybe you should explain this more.
    What kind of problems?
    Did the same thing happen like getting to the logo and hanging?
    etc. etc.

    All windows hang at the logo.... Sounds to me that your Graphics are screwed

    Are you actually installing Ubuntu or just running it from disk??

    Not that know of, but anyway you can install windows and skip entering a key. It will install just fine and it will ask for the key after install and your up and running.