compaq presario f700 dvd drive disappear and bios problem

Discussion in 'PC Hardware' started by sh_scorpio91, Nov 16, 2012.

  1. sh_scorpio91

    sh_scorpio91 MDL Novice

    Nov 16, 2012
    16
    0
    0
    i have a compaq ppresaruio f700 ony day i was using suddenly laptop hang and the pink shade is appeared on the lcd i remove the battery and reinsert and try to power it on again but it wont it just power up fro 2 sec but if i press esc key it on without display then i take to a repair guy who solve this problem but after that two problems visible bios logo change from compaq to hp invent product code product information uuid all information of product from bios is lost and dvd also disappear i take back to the guy he said he dont even touch the bios then how my bios logo change and why my product information is lost ???????????????????????????????????????????????????????????????

    second why my dvd drive is disappear when i turn on power light show into dvd and if i eject it also eject and read the cd but it cant show in bios f9 quick boot menu and when windows loading is start it cant even open i also replace the dvd but same problem any ????????????????????????????????????????????????//


    my pc specs is
    Amd 1.9 dual core
    2gb 250gb
    display 64mb nvidia geforce 700m
     
  2. LatinMcG

    LatinMcG Bios Borker

    Feb 27, 2011
    5,314
    1,433
    180
    nvidia gpu reflow might be needed.. lemmon pc model. C700 dont suffer this issue f700 does.

    what is bios version ?

    did u run memtest on bootable cd or usb ?
     
  3. sh_scorpio91

    sh_scorpio91 MDL Novice

    Nov 16, 2012
    16
    0
    0
    i try all bios versions available on hp website for this model every thing is fine only the problem is with dvd and what is mem test a memmory test is available in bios and it passes
     
  4. LatinMcG

    LatinMcG Bios Borker

    Feb 27, 2011
    5,314
    1,433
    180
    likely dvd is faulty then.
    but i would not doubt chipset is starting to come loose.
     
  5. sh_scorpio91

    sh_scorpio91 MDL Novice

    Nov 16, 2012
    16
    0
    0
    i tried other dvd but same problem and if chipset is loose why it is not creating other problems why it only not showing the dvd what i am not getting is that why my bios information auto lost even no one touches the bios
     
  6. lnstevens1976

    lnstevens1976 MDL Junior Member

    Oct 16, 2012
    72
    6
    0
    The Chipset issue wouldn't suprise me at all. Nvidia had an issue with there chipsets and graphics during the era of this laptop due to a packaging fault. It affect HP/Compaq, Toshiba, Dell, etc... (basically all manufacturers).

    If it turns out to be a chipset solder issue you could replace or reflow the board (either option through ebay/onlien is about $50 if you do the tear down/reassembly yourself). Personally if you can afford it I would recommend buying a laptop without an Nvidia chipset, which is a more permanent solution.
     
  7. sh_scorpio91

    sh_scorpio91 MDL Novice

    Nov 16, 2012
    16
    0
    0
    so its not a bios issue that my product info is lost ? its a chipset?
     
  8. sh_scorpio91

    sh_scorpio91 MDL Novice

    Nov 16, 2012
    16
    0
    0
    ant one can explain this plzzzz
     
  9. lnstevens1976

    lnstevens1976 MDL Junior Member

    Oct 16, 2012
    72
    6
    0
    The bios issue sounds like the person may be lieing to you. There is no way for a Bios to change from Compaq to HP on it's own or vice-a-versa. As for the product code/uuid disappearing that could either be a wrong flash or a chipset issue (it can cause some wierd bios issues).

    But, again, there is no way to for the logo to change unless a Bios Flash is done. The Bios doesn't store both the HP and Compaq logos, only one.
     
  10. LatinMcG

    LatinMcG Bios Borker

    Feb 27, 2011
    5,314
    1,433
    180
    i have seem the bios have both logos in hp/compaq laptops.
    sounds like DMI got corrupt. sometimes ram.. sometimes chipset... LPC (which is part of the chipset) can control part of the bios read/write.
     
  11. sh_scorpio91

    sh_scorpio91 MDL Novice

    Nov 16, 2012
    16
    0
    0
    so whats the solution
     
  12. sh_scorpio91

    sh_scorpio91 MDL Novice

    Nov 16, 2012
    16
    0
    0
    Any one
    help me plz
     
  13. sh_scorpio91

    sh_scorpio91 MDL Novice

    Nov 16, 2012
    16
    0
    0
    Any oneeeeeeeeee ???????
     
  14. gabris[LT]

    gabris[LT] MDL Senior Member

    Nov 6, 2010
    434
    243
    10
    run memtest86 or another memory checker from dos to check RAM if everything is fine as LatinMcG said chipset or GPU failure in this case I recommend to get new laptop... :) because there is no real long term solution.. even after reflow there's not high chance that it'll live for long of course that depends on skills of technician who's doing that. :) and if its DMI failure then the only possible solution is raising bridge voltage which is not long lasting solution too...
     
  15. sh_scorpio91

    sh_scorpio91 MDL Novice

    Nov 16, 2012
    16
    0
    0
    well very heartbreaking reply :) but thhnx any one else ???????????
     
  16. sh_scorpio91

    sh_scorpio91 MDL Novice

    Nov 16, 2012
    16
    0
    0
    its nearly three months and my laptop is working fine but only without detecting dvd and lost information using win8 with awesome performance if gpu is the problem as you mention then why its not overheating again ???????????????? any other solution ?????????
     
  17. LatinMcG

    LatinMcG Bios Borker

    Feb 27, 2011
    5,314
    1,433
    180
    #17 LatinMcG, Dec 30, 2012
    Last edited: Dec 30, 2012
    u cleaned fan then???????

    i think u dont undersatand that laptop model is a known LEMON


    bios dont just go loco by itself.

    have u tried a new dvd drive ? is it worth buying a new dvd drive ? used on ebay $20

    p.s. heartbreaking is to see someone holdon to a lemon.
     
  18. sh_scorpio91

    sh_scorpio91 MDL Novice

    Nov 16, 2012
    16
    0
    0
    well brother i try a new dvd drive but still no luck the thing which i dont understand on the bios logo time dv has a power and if press an eject button it also eject but when window is loaded its out of power nothing happen even if i press an eject button
     
  19. LatinMcG

    LatinMcG Bios Borker

    Feb 27, 2011
    5,314
    1,433
    180
    :blahblah1: