compaq presario F700 (F767cl) bios information lost and tatoo change from compaq to h

Discussion in 'BIOS Mods' started by sh_scorpio91, Nov 18, 2012.

  1. sh_scorpio91

    sh_scorpio91 MDL Novice

    Nov 16, 2012
    16
    0
    0
    my bios information is lost all uuid product code from bios is lost and the pre installed os in non-vista why???????????????????and the bios logo change from Compaq white screen to hp invent
     
  2. sh_scorpio91

    sh_scorpio91 MDL Novice

    Nov 16, 2012
    16
    0
    0
    no one here to answer :(
     
  3. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,640
    15,555
    340
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. sh_scorpio91

    sh_scorpio91 MDL Novice

    Nov 16, 2012
    16
    0
    0
    i do not know how to use this can you guide how i use this tool
     
  5. sh_scorpio91

    sh_scorpio91 MDL Novice

    Nov 16, 2012
    16
    0
    0
    any one plzzzzzzzzzzzzzzzzzzzzzzzzz
     
  6. drewbug

    drewbug MDL Member

    Aug 15, 2010
    232
    42
    10
    Why does it matter?
     
  7. LatinMcG

    LatinMcG Bios Borker

    Feb 27, 2011
    5,431
    1,486
    180
    there is more to this than he is saying. his F700 is known for nvidia chipset issue. he also has dvd issues.
     
  8. sh_scorpio91

    sh_scorpio91 MDL Novice

    Nov 16, 2012
    16
    0
    0
    so no other solution?????????????
     
  9. LatinMcG

    LatinMcG Bios Borker

    Feb 27, 2011
    5,431
    1,486
    180
    trash bucket is a solution