computer does not recognize my screen

Discussion in 'PC Hardware' started by Armp0wr, Feb 14, 2014.

  1. Armp0wr

    Armp0wr Guest

    #1 Armp0wr, Feb 14, 2014
    Last edited by a moderator: Feb 26, 2016
    Thanks guys.

    Thanks. Solved. No need.
     
  2. goldfinger

    goldfinger MDL Junior Member

    Dec 29, 2010
    89
    15
    0
    With your HDMI TV connected, get into to BIOS of your PC. Look for an option to turn on legacy CSM (compatibility support module.) Make sure video is set for CSM and not the GOP driver. If you don't see CSM options on your BIOS, look for Windows 8 Features. Disable the GOP driver or Windows 8 features altogether.

    Connect up your old school VGA monitor and disconnect your TV. It should start to display on the VGA. Windows might complain about secureboot being disabled, but there are other fixes for that.
     
  3. roonibrice

    roonibrice MDL Novice

    Feb 20, 2014
    11
    0
    0
    #3 roonibrice, Feb 20, 2014
    Last edited: Feb 27, 2014
    try to remove CMOS and without turn your pc on and then give it try