Cpu shutdowns every 30 min

Discussion in 'BIOS Mods' started by AGC887, Sep 4, 2014.

  1. AGC887

    AGC887 MDL Novice

    Jul 11, 2014
    9
    0
    0
    Upgraded gateway MB and Processor factory to a acer e1-531 MB and I7 3632qm Processor.
    Everything ok by far. But starts to fail.

    Problems detected
    Machine shutdowns without notice
    keyboard fails some keys (sound +/-, lcd on/off, num pad)
    windows really slows for that processor.
    windows boot slow, start load really slow


    Aparently insyde bios wont let new processor works fine. No temperature nor watts trouble.

    Solutions I`d tried
    Re-install Os both win 8 and 8.1 64x
    update bios to a gateway bios from gateway page. And still appears acer brand logo at start
    update bios to a acer
    update bios to a acer aspire v3 intel i7 3632qm.

    Solutions are intended to change bios to accept the new processor but wont work. Any idea
     
  2. Flipp3r

    Flipp3r MDL Expert

    Feb 11, 2009
    1,534
    659
    60
    It sounds like the cpu is overheating. It's probably throttling back, that's why its slow, then shutting down.
    Is the fan seated correctly? Have you got sufficient thermal paste?
    If your bios shows temperature, check it out...
     
  3. AGC887

    AGC887 MDL Novice

    Jul 11, 2014
    9
    0
    0
    Thanx Bios doesn't show temperature, i'd monitored all day, 3 different temperature software control, all 3 shows temperatures between 45ºC - 70ºC (113ºF -158ºF). Actually fan is weird, remmember old processor (intel 1000m) always working and had periods of all power to cool down. Gonna check thermal paste and fan manually. Any idea of a software to control fan speed?
     
  4. murphy78

    murphy78 MDL DISM Enthusiast

    Nov 18, 2012
    6,674
    10,079
    210
    If you don't have sufficient air-flow it could do this. I had a family member's system upgraded on an old case with not enough cooling fans and it had a similar problem.
    I would first check and perhaps re-seat the cpu heatsink to make sure it's flush though. if it's just pinching one side, it would cool it a tiny bit but not enough to keep it cold.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. AGC887

    AGC887 MDL Novice

    Jul 11, 2014
    9
    0
    0
    Already did that. Checked physically CPU, heatpipe, fan, even dust. Apparently not a temperature problem Cpu still below 70°C degrees, browsing encountered a sort of similar troubles or same. Only solution by far is to sleep/hibernate before 30 min. I'm sure is a mobo thing
     
  6. Mr.X

    Mr.X MDL Guru

    Jul 14, 2013
    5,930
    13,470
    180
    Agreed. This has happened to me sometime in the past, very rare but it happens...
     
  7. Sliden

    Sliden MDL Junior Member

    May 20, 2009
    90
    51
    0
  8. TrevorLaneRay

    TrevorLaneRay MDL Novice

    Apr 28, 2014
    8
    3
    0
    True. I'd give your hardware a look-over to make sure it's not drawing more than the psu provides.

    Other than that, have you tried reseating the ram, and blasting the slots with compressed air? Perhaps it may help.
     
  9. Hadron-Curious

    Hadron-Curious MDL Guru

    Jul 4, 2014
    3,524
    516
    120
    After examining your points I would advise you check and change the power switch because the flex is possibly faulty.
     
  10. AGC887

    AGC887 MDL Novice

    Jul 11, 2014
    9
    0
    0
    Interesting. But power flexor never failed before, actually is a 2013 laptop. Still gonna check it, this will have a solution I swear it. Thank to all :)
     
  11. msiulian

    msiulian MDL Novice

    Jul 1, 2010
    1
    0
    0
    It's not a overheat issue or anything of the sort. Most likely the Acer has HM70 chipset which does not support any of the "Core" CPU's. Intel just thought it would be funny to let them run for 30 minutes. :| I have the exact same issue with a Medion E7222 (Upgraded from Celeron Dual core Ivy to I5 Ivy). There's no workaround as far as I know.
     
  12. AGC887

    AGC887 MDL Novice

    Jul 11, 2014
    9
    0
    0
    Already figured it out, apparently all of us were terrible wrong.
    As you remmember at the first post, I'd said made an upgrade from my intel 1000m to an incredible awesome i7 3632q. Everything ok by far, but the goddamn MOBO is a EA_50_HC_HR chipset HM70 it is locked up for i3, i5, and i7. So, only way to solve this upgrade troubleshot for all mankind is to get unlock the mobo. Please, any idea??????????????????????