Creating a shared folder, any help?

Discussion in 'Windows 7' started by iNO12, Apr 1, 2010.

  1. iNO12

    iNO12 MDL Member

    Jul 27, 2009
    142
    6
    10
    Hey guys,

    I'm trying to share a folder from a Windows 7 machine so that it can be accessed from my other computers over the LAN which are running XP. Anyway, i've tried creating a shared folder but everytime I open it it asks for my username/password of my account on Windows 7. Is there a way I can just share a folder like I would from XP?

    It's so annoying!

    -iNO12
     
  2. Rosco

    Rosco MDL Addicted

    Oct 29, 2007
    633
    45
    30
    I don't think so.

    It should only ask once though - at least that's how it works with 7 if you have the remember me tick box checked.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Rosco

    Rosco MDL Addicted

    Oct 29, 2007
    633
    45
    30
    Thanks for the tip - never bothered to look before.

    Slightly different in 7

    Control Panel->Network and Sharing Center->Advanced sharing settings->Password protected sharing

    I still think I'll leave it on - only minor hassle.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. akritasge

    akritasge MDL Member

    May 25, 2007
    144
    0
    10
    Right click the folder you want to share -> Properties -> Click on Sharing Tab -> Click on Share… button.
    In File Sharing Window open the dropdown menu and choose everyone.
    Finally click on Share button at the end of the window.
     
  5. sam3971

    sam3971 MDL Guru

    Nov 14, 2008
    2,220
    303
    90
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. iNO12

    iNO12 MDL Member

    Jul 27, 2009
    142
    6
    10
    #7 iNO12, Apr 3, 2010
    Last edited: Apr 3, 2010
    (OP)
    I've tried it again and again but cannot get it to work. I'd like to just share a folder I have on the desktop. I have turned off password protected sharing but it still asks for a password when I try to access it from xp. :/