Custom Build Need Help Activating Vista Ultimate 64 Bit

Discussion in 'Windows Vista' started by xBlackPearlx, Apr 15, 2009.

  1. xBlackPearlx

    xBlackPearlx MDL Novice

    Apr 15, 2009
    5
    0
    0
  2. KENTOY

    KENTOY MDL Novice

    Aug 28, 2007
    29
    1
    0
    #2 KENTOY, Apr 15, 2009
    Last edited by a moderator: May 23, 2017
  3. Yen

    Yen Admin
    Staff Member

    May 6, 2007
    11,620
    11,673
    340
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. oRb

    oRb MDL Novice

    May 21, 2008
    15
    1
    0
    #4 oRb, Apr 16, 2009
    Last edited by a moderator: May 23, 2017
  5. xBlackPearlx

    xBlackPearlx MDL Novice

    Apr 15, 2009
    5
    0
    0
    #5 xBlackPearlx, Apr 17, 2009
    Last edited by a moderator: May 23, 2017
    (OP)
  6. KENTOY

    KENTOY MDL Novice

    Aug 28, 2007
    29
    1
    0
    #6 KENTOY, Apr 17, 2009
    Last edited by a moderator: May 23, 2017
  7. xBlackPearlx

    xBlackPearlx MDL Novice

    Apr 15, 2009
    5
    0
    0
    this is the motherboard i have exactly

    EVGA 132-CK-NF79-A1 LGA 775 NVIDIA nForce 790i Ultra SLI ATX Intel Motherboard - Retail

    is there anything for it?
     
  8. KENTOY

    KENTOY MDL Novice

    Aug 28, 2007
    29
    1
    0
  9. xBlackPearlx

    xBlackPearlx MDL Novice

    Apr 15, 2009
    5
    0
    0
    thanks for all of your help

    its not bothering me anymore because i managed to activate vista with the vistaloader_2.0_clean and the text doesnt appear

    cant wait for windows 7 to give me a headache :D