Daz loader did not work, windows 7

Discussion in 'Windows 7' started by vipersilver, Jun 23, 2011.

  1. vipersilver

    vipersilver MDL Novice

    Jun 23, 2011
    11
    0
    0
    Updating an older machine for my dad.

    ASUS A8N-SLI DELUXE mobo, bios from late 04

    Windows 7 ultimate, just installed SP1

    used newest version of daz's loader.

    First time around, selected Asus/Asus/Asus then installed.

    rebooted, and windows disabled MSE or it failed to load. - windows was still in trial mode, 30 days

    unistalled it

    Then installed it again with default acer

    MSE loaded - windows still in trial mode.

    Searched the net, wasn't getting any luck on solutions, came here.

    :eek:
     
  2. vipersilver

    vipersilver MDL Novice

    Jun 23, 2011
    11
    0
    0
    followed your advice to the T

    Windows Validation through IE:

    was all happy for a second when it said "your copy of windows is genuine"

    however...

    I still have the 30 days thing

    should I change the key? the key I have was slip-streamed cracked
     
  3. Nimbus2000

    Nimbus2000 MDL Member

    May 5, 2010
    173
    77
    10
    It sounds like something is blocking the loader from installing properly. You are now in trial mode. I would disconnect from the Internet, disable your anti-virus protection, and re-install the loader. The loader will install a key and certificate as part of the process. There is a lot of good troubleshooting information in the Daz loader subsection. Read the stickies and if nothing there solves your problem, post an MGADiag report in the support thread.
     
  4. Dr.Ramesh

    Dr.Ramesh MDL Novice

    Mar 27, 2011
    2
    0
    0
    Use SLICtoolkit to find out the details of ur slic, i had the same problem with my dell laotop, windowa loader showed BAD SLIC SIZE, but on microsoft website it passed the genuinity test, though in system properties it always showed trial mode.
    I used Slictoolkit and found out that my slic was locked.
     
  5. vipersilver

    vipersilver MDL Novice

    Jun 23, 2011
    11
    0
    0
    did some reading.

    Unistalled Loader, then reinstalled under Legacy settings. - 30 days

    Tried SLICtoolkit, and it says no table is found...


    Not sure if this would help, but I did have an Error Loading OS after install of this Windows 7 and used command prompt /fixboot to fix it.
    Windows 7 still doesn't load on restart, I get a windows 7 boot mananger and must choose between win7 and earlier version. That could be cus the old drive has XP, and this new one is a fresh install. Just updated my dads older rig.

    The keys are NOT the same in the windows properties then those on windows loader. So I assume it isn't working at all and there is no slic table to install into?

    System boots fine, windows works fine, updates work fine, genuine validates.
    :confused:
     
  6. gaza_dan

    gaza_dan MDL Member

    Jan 9, 2011
    157
    60
    10
    i can say post an MGADiag report here to see the problem
     
  7. vipersilver

    vipersilver MDL Novice

    Jun 23, 2011
    11
    0
    0
    Reading abit more and the top google link is this

    hxxp://xxx.bios-mods.xxx/forum/Thread-Asus-A8N-SLI-Deluxe-1805-HP-SLIC-2-1 <--- change x's

    OP asks if anyone has slic table for this motherboard. So I assume this bios revision that I have, has no slic table? and solution would be to flash the bios then install loader?
     
  8. vipersilver

    vipersilver MDL Novice

    Jun 23, 2011
    11
    0
    0
    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->

    Validation Code: 0
    Cached Online Validation Code: 0x0
    Windows Product Key: *****-*****-TMVMJ-BBMRX-3MBMV
    Windows Product Key Hash: 55n8g6xdzhe4AOWhmTzdzQoLfa4=
    Windows Product ID: 00426-292-0000007-85109
    Windows Product ID Type: 5
    Windows License Type: Retail
    Windows OS version: 6.1.7601.2.00010100.1.0.001
    ID: {8AD7C69E-9E2C-4C7E-8F25-FC2ED2E80BF2}(1)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows 7 Ultimate
    Architecture: 0x00000000
    Build lab: 7601.win7sp1_gdr.110408-1631
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002
     
  9. vipersilver

    vipersilver MDL Novice

    Jun 23, 2011
    11
    0
    0
    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: D:\Program Files\Mozilla Firefox\firefox.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{8AD7C69E-9E2C-4C7E-8F25-FC2ED2E80BF2}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010100.1.0.001</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-3MBMV</PKey><PID>00426-292-0000007-85109</PID><PIDType>5</PIDType><SID>S-1-5-21-1006806225-1299176184-1227775646</SID><SYSTEM><Manufacturer>System manufacturer</Manufacturer><Model>System name</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies, LTD</Manufacturer><Version>ASUS A8N-SLI DELUXE ACPI BIOS Revision 1002</Version><SMBIOSVersion major="2" minor="3"/><Date>20041126000000.000000+000</Date></BIOS><HWID>D4F63807018400F6</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>
     
  10. vipersilver

    vipersilver MDL Novice

    Jun 23, 2011
    11
    0
    0
    Spsys.log Content: 0x80070002

    Licensing Data-->
    Software licensing service version: 6.1.7601.17514

    Name: Windows(R) 7, Ultimate edition
    Description: Windows Operating System - Windows(R) 7, RETAIL channel
    Activation ID: ac96e1a8-6cc4-4310-a4ff-332ce77fb5b8
    Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
    Extended PID: 00426-00170-292-000000-00-1033-7601.0000-1742011
    Installation ID: 014411421163605096735865346222682095964730568923604886
    DELETED LINKS
    Partial Product Key: 3MBMV
    License Status: Initial grace period
    Time remaining: 42840 minute(s) (29 day(s))
    Remaining Windows rearm count: 4
    Trusted time: 6/23/2011 10:52:27 PM

    Windows Activation Technologies-->
    HrOffline: 0x00000000
    HrOnline: 0x00000000
    HealthStatus: 0x0000000000000000
    Event Time Stamp: 6:23:2011 21:05
    ActiveX: Registered, Version: 7.1.7600.16395
    Admin Service: Registered, Version: 7.1.7600.16395
    HealthStatus Bitmask Output:


    HWID Data-->
    HWID Hash Current: OAAAAAEABgABAAEAAAACAAAAAgABAAEAJJSMW0ZKPo6YM8iYEKl06gCHjn688eheo6AOYbDdGlw=

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes, but no SLIC table <---------- no slic table?
    Windows marker version: N/A
    OEMID and OEMTableID Consistent: N/A
    BIOS Information:
    ACPI Table Name OEMID Value OEMTableID Value
    APIC Nvidia AWRDACPI
    FACP Nvidia AWRDACPI
    MCFG Nvidia AWRDACPI


    Would have posted in one post, but it kept saying I had a link, Didn't see it till now.
     
  11. gaza_dan

    gaza_dan MDL Member

    Jan 9, 2011
    157
    60
    10
    #11 gaza_dan, Jun 24, 2011
    Last edited: Jun 24, 2011
    in the advance option select ignore existing slic and slect use type 4 memory
     
  12. Dre009

    Dre009 MDL Addicted

    Oct 26, 2009
    607
    233
    30
    @vipersilver
    Was the loader install when you did this report?

    if the loader isn't install, please install it with its default setting and tick disable type 4 memory and post a fresh report
     
  13. peck1234

    peck1234 MDL Member

    Jan 16, 2010
    115
    9
    10
    #13 peck1234, Jun 24, 2011
    Last edited: Jun 24, 2011
  14. vipersilver

    vipersilver MDL Novice

    Jun 23, 2011
    11
    0
    0
    1) Ran MBR Regen, rebooted, then ran Daz Loader with default settings. *buuuzzzzzzzzzzz* didn't work. However it did infact put a 30 seconds timer for my windows boot manager when I restart. So thanks peck :)

    2) Nextup tried gaza, unistalled daz, rebooted then tried his settings, ignore slic/tick type 4 memory *bbbbbbuuuuuuzzzz*

    3) as for the report if loader was installed or not... ohh man hahaha I've restarted so much I have no idea so here we are, default settings disable type 4 memory and a fresh report straight from the oven:

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->

    Validation Code: 0
    Cached Online Validation Code: N/A, hr = 0xc004f012
    Windows Product Key: *****-*****-GJY49-VJBQ7-HYRR2
    Windows Product Key Hash: W5/6nm6F2UPXrCkY5xUhXb/+21g=
    Windows Product ID: 00426-OEM-8992662-00006
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.1.7601.2.00010100.1.0.001
    ID: {8AD7C69E-9E2C-4C7E-8F25-FC2ED2E80BF2}(3)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows 7 Ultimate
    Architecture: 0x00000000
    Build lab: 7601.win7sp1_gdr.110408-1631
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: D:\Program Files\Mozilla Firefox\firefox.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{8AD7C69E-9E2C-4C7E-8F25-FC2ED2E80BF2}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010100.1.0.001</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-HYRR2</PKey><PID>00426-OEM-8992662-00006</PID><PIDType>2</PIDType><SID>S-1-5-21-1006806225-1299176184-1227775646</SID><SYSTEM><Manufacturer>System manufacturer</Manufacturer><Model>System name</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies, LTD</Manufacturer><Version>ASUS A8N-SLI DELUXE ACPI BIOS Revision 1002</Version><SMBIOSVersion major="2" minor="3"/><Date>20041126000000.000000+000</Date></BIOS><HWID>D4F63807018400F6</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>

    Spsys.log Content: 0x80070002

    Licensing Data-->
    Software licensing service version: 6.1.7601.17514

    Name: Windows(R) 7, Ultimate edition
    Description: Windows Operating System - Windows(R) 7, OEM_SLP channel
    Activation ID: 7cfd4696-69a9-4af7-af36-ff3d12b6b6c8
    Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
    Extended PID: 00426-00178-926-600006-02-1033-7601.0000-1752011
    Installation ID: 012806836710678172857785894323451344130241506063807205

    Partial Product Key: HYRR2
    License Status: Initial grace period
    Time remaining: 43200 minute(s) (30 day(s))
    Remaining Windows rearm count: 3
    Trusted time: 6/24/2011 9:20:15 AM

    Windows Activation Technologies-->
    HrOffline: 0x00000000
    HrOnline: 0x00000000
    HealthStatus: 0x0000000000000000
    Event Time Stamp: 6:23:2011 21:05
    ActiveX: Registered, Version: 7.1.7600.16395
    Admin Service: Registered, Version: 7.1.7600.16395
    HealthStatus Bitmask Output:


    HWID Data-->
    HWID Hash Current: OAAAAAEABgABAAEAAAACAAAAAgABAAEAJJSMW0ZKPo6YM8iYEKl06gCHjn688eheo6AOYbDdGlw=

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes, but no SLIC table
    Windows marker version: N/A
    OEMID and OEMTableID Consistent: N/A
    BIOS Information:
    ACPI Table Name OEMID Value OEMTableID Value
    APIC Nvidia AWRDACPI
    FACP Nvidia AWRDACPI
    MCFG Nvidia AWRDACPI
     
  15. urie

    urie Moderator
    Staff Member

    May 21, 2007
    8,646
    3,003
    300
  16. Thomas

    Thomas MDL Spam Reporter

    Nov 10, 2009
    269
    117
    10
    @ vipersilver

    Try reinstalling the loader again with the default options selected (Ignore OEM partitions, Disable table sort)
    & select to Use the legacy mode as default option.
     
  17. vipersilver

    vipersilver MDL Novice

    Jun 23, 2011
    11
    0
    0
    #17 vipersilver, Jun 25, 2011
    Last edited: Jun 26, 2011
    (OP)
    After trying everyone's advice with failure. I installed the latest bios with CUSTOM ADDED SLIC TABLE, given the link I put on the first page.

    I then checked with SLIC toolkit - HP slic table checked out and was successfully added to my motherboard.

    I then ran Daz's windows loader, and I'm not sure but I think it auto-selected all HP.

    Either way I installed and :p


    Lesson learned here : If your motherboard does not have a SLIC table, Windows Loader will not work?

    Thanks for all the help.
     
  18. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,215
    14,778
    340
    Well, Windows Loader is created for those, who dont have SLIC in their mobo!!! ;)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  19. vipersilver

    vipersilver MDL Novice

    Jun 23, 2011
    11
    0
    0
    well that certainly makes things more interesting doesn't it. ;)
     
  20. stayboogy

    stayboogy MDL Addicted

    May 1, 2011
    709
    115
    30
    where did you get your copy of 7? you apparently didn't get it here if it had a serial slipped into it and this is more than likely what has given you the trouble...

    get a better copy of 7 from here:
    http://forums.mydigitallife.net/threads/7126-The-Official-Windows-7-Repository
    or
    http://forums.mydigitallife.net/thr...7-Ultimate-SP1_U-x86-x64-ISO-Download-English
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...