Daz loader - integrity check is red on one machine only

Discussion in 'Windows 7' started by Restek99, Mar 6, 2010.

  1. Restek99

    Restek99 MDL Novice

    Sep 5, 2009
    18
    0
    0
    I have daz's loader 1.7.7r. On my laptop (softmod), when I run it the integrity checker is green. When I copy it to my desktop (bios mod) the integrity checker is red. The only difference I can see is that on my laptop I'm running an admin account, but on the desktop I'm running a limited account (although it asks for the admin account password & I supply it).

    What's going on?
     
  2. timesurfer

    timesurfer MDL Developer

    Nov 22, 2009
    8,527
    4,065
    270
    Try not copy just dl the rar to desktop then respond:)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. sam3971

    sam3971 MDL Guru

    Nov 14, 2008
    2,220
    303
    90
    Copying it to another location should not be a big issue. The only things that I can think of is either it has to be run on an admin accound(Not run on limited and supplied an admin pw) or something has messed up the activation systems in your desktop that the loader cannot repair. Other then that I really do not know unless you have some really tight security program like Kaspersky that is not allowing daz's loader to run competely(Limited access). Good luck
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. Restek99

    Restek99 MDL Novice

    Sep 5, 2009
    18
    0
    0
    It runs fine, and activates the machine fine. Since it's green on the other machine I'm not worried, more just intrigued! Then only security on either machine is MSSE.