Daz's loader issue.

Discussion in 'Windows Server' started by Pasta88, Mar 6, 2012.

Thread Status:
Not open for further replies.
  1. Pasta88

    Pasta88 MDL Addicted

    Jun 17, 2009
    900
    13
    30
    Daz's loader isn't working on virtual pc 2007 for win 2008 (x86). It says status unsupported. Ami doing something wrong? Another loader I can try?

    thx
     
  2. Daz

    Daz MDL Developer / Admin
    Staff Member

    Jul 31, 2009
    9,438
    66,417
    300
    Is it an R2 edition or regular? Supported server editions are as follows:

    • Windows Server 2008 Enterprise
    • Windows Server 2008 Foundation
    • Windows Server 2008 Standard
    • Windows Small Business Server 2008
    • Windows Storage Server 2008 Standard
    • Windows Storage Server 2008 R2 Essentials
    • Windows Server 2008 R2 Enterprise
    • Windows Server 2008 R2 Foundation
    • Windows Server 2008 R2 Standard
    • Windows Small Business Server 2011 Standard

    I should mention that using Virtual PC 2007 may not work. However, VirtualBox or VMware Player which are both free will work perfectly.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Pasta88

    Pasta88 MDL Addicted

    Jun 17, 2009
    900
    13
    30
    Is there another loader I can try Daz. I already have server 03 and 08 and vista installed with all the updates so I woulds rather stick with virtual pc.
     
  4. Pasta88

    Pasta88 MDL Addicted

    Jun 17, 2009
    900
    13
    30
    Cool. Thx. Good to know.
     
  5. Daz

    Daz MDL Developer / Admin
    Staff Member

    Jul 31, 2009
    9,438
    66,417
    300
    You may need to use an older version of the loader. One that doesn't have Hyper-V support since from what I can remember VPC 2007 confuses it.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. Pasta88

    Pasta88 MDL Addicted

    Jun 17, 2009
    900
    13
    30
    Which version and where can I get it plz?

    thx
     
  7. Pasta88

    Pasta88 MDL Addicted

    Jun 17, 2009
    900
    13
    30
    Daz, i am trying version 1.93 and status says plz wait for a while. Any ideas as to what is going on?
     
  8. Daz

    Daz MDL Developer / Admin
    Staff Member

    Jul 31, 2009
    9,438
    66,417
    300
    The last version that didn't have Hyper-V support was 2.0.6, so I'd recommend that.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. FraidyMan

    FraidyMan MDL Novice

    May 28, 2012
    2
    0
    0
    Product not Activated

    Daz - thanks for Loader 2.1.3 - great program - a work of art.

    I have a small worry with 2008 r2 Standard edition - The system properties page says Windows is activated, but the Server Manager page says Product ID: Not activated.

    Why I try to activate,with MS, throws error 0xC004E003 - license evaluation failed.
    ‚ÄčAny idea why this might be?
    Am I missing something?
    Thanks
     
  10. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,498
    15,288
    340
    Post a MGADIAG report & continue the discussion here.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...