Default folder icon changed to iTunes logo

Discussion in 'Windows Vista' started by Danrik, Aug 5, 2009.

  1. Danrik

    Danrik MDL Novice

    Aug 5, 2009
    2
    0
    0
    Hey guys. I'm having a nightmare at the moment.

    My music folder changed from the nice shiny see-through icon to the default yellow one, so I decided to change the folder type to "Music Details" and add the iTunes logo to the folder so it'd look more the part. However the folder didn't change at all, so I ignored it.

    A few days later I find that tons of my other folders have automatically changed to folder type "Music Details" and added the iTunes logo to themselves.

    I've tried everything to reset them back to normal. I've gone through themes, GUI customization, Regediting, manually changing them (which I can't do to some system folders), etc.

    It's terribly frustrating. I even tried to change them all back the same way I caused this mess in the first place to no avail =/

    If any of you guys could help, I'd be so happy.

    Many thanks
     

    Attached Files:

  2. ricktendo64

    ricktendo64 MDL Expert

    Apr 20, 2008
    1,345
    1,934
    60
    Try deleting/editing desktop.ini file in the Program Files dir (uncheck "Hide protected operating system files" in folder options to make the file visible)
     
  3. Danrik

    Danrik MDL Novice

    Aug 5, 2009
    2
    0
    0
    There are loads of them hidden all over the place. What would deleting all of them do to my system? The problem's all over the place