Delay Activation Status Window 7 Build 7264/7600 Solved!

Discussion in 'Windows 7' started by minoverta, Jul 14, 2009.

  1. minoverta

    minoverta MDL Member

    Jun 17, 2009
    169
    7
    10
    #1 minoverta, Jul 14, 2009
    Last edited: Jul 24, 2009
    Activation Status Window 7 Build 7264/7600 Solved!

    After using Windows 7 Toolkit 1.7 (or others), to activate Windows 7 Build 7264/7600, you get a waiting time problem watching the status (start/rightclick computer/properties) "after restarting your system". Didn't you notest that? Sometimes you can get serious problems by asking the status (product ID/Status) and takes to long when suddenly you're confronted with a pop up that Windows is not genuine. After restaring your system, before the blue screen, you may reactivate Windows by clicking the activation button which came up. Windows is activated again.

    The tokens.dat from the RC versions cause the waiting time problem and it's very easy to get ride of it by restoring the tokens.dat ***AFTER*** activation. I tride it many times on different systems and works like a charm. It takes less time to get the activation status.

    How to:

    After using Windows 7 Toolkit 1.7 (in the adminstrator modus) and watching the status, i rebooted a few times (just to be sure it's activated), reboot into safe mode (it's easier), go to C:/TokensBackup and make a copy from the tokens.dat file. After that go to C:/Windows/ServiceProfiles/NetworkService/AppData (make sure hidden files and folders is enabled!) /Roaming/Microsoft/SoftwareProtectionPlatform and replace the tokens.dat file with the one you have copied. Now restart your sytem en boot into Windows normaly. Watch the status! It takes only a few seconds. I rebooted Windows 7 Build 7600 many times and always showing the status after a few seconds.

    Succes!

    Sorry for my poor English
     
  2. Yen

    Yen Admin
    Staff Member

    May 6, 2007
    11,310
    11,149
    340
    @all


    You may discuss about Windows 7 Toolkit 1.7 (or others), but please don't provide links to.

    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. minoverta

    minoverta MDL Member

    Jun 17, 2009
    169
    7
    10
    Ok, thanks.
     
  4. hoang

    hoang MDL Novice

    Jul 23, 2009
    3
    0
    0
    excuse me what do you mean by delay status? do you mean when you go to system properties and the activation status is delaying? because on mine it says, Activation status is not available, and i don't know how to fix it! please help me thanks! my build is windows 7600 x86.
     
  5. minoverta

    minoverta MDL Member

    Jun 17, 2009
    169
    7
    10
  6. hoang

    hoang MDL Novice

    Jul 23, 2009
    3
    0
    0
    yeah i tried the activator and the status still does not show up, i think its because i deleted to original token.dat file. is there by any chance you can upload it for me or if theres a site i can download it from or do i have to reinstall winodws again? the status never shows up and when i restart windows it always says that there is some error and i need to install windows 7.

    The CMD thing also does not work, it says that i need elevated permission so i do not know what to do, thanks for help!
     
  7. Diverge

    Diverge MDL Junior Member

    Jul 23, 2009
    54
    13
    0
    Thanks for coming up with this idea. My one machine was activated with one of those tools, and after some updates, or however it happened.. it kept getting popups saying my windows wasn't genuine. I swapped back the token.bak, and no more of that BS :)
     
  8. minoverta

    minoverta MDL Member

    Jun 17, 2009
    169
    7
    10
    First option to run the Command Prompt (CMD) with elevated permissions:

    Start Menu (Win key) -> All Programs -> Accessiores -> Right click Command Prompt -> Run as administrator and confirm the elevation prompt.


    Second option to run CMD with elevated permissions:

    Start Menu (Win key) -> Type cmd, press Ctrl+Shift+Enter and confirm the elevation prompt.
     
  9. Epsylon3

    Epsylon3 MDL Novice

    Jul 15, 2009
    9
    0
    0
    And the new version 1.8 ?
     
  10. minoverta

    minoverta MDL Member

    Jun 17, 2009
    169
    7
    10
    #10 minoverta, Jul 23, 2009
    Last edited: Jul 23, 2009
    (OP)
    The new 1.8 version restores automaticly the tokens.dat after activation. It works like a charm.
     
  11. CrashOverrideSE

    CrashOverrideSE MDL Novice

    Jul 24, 2009
    5
    0
    0
    Works this method without having the timebomb ?.
     
  12. minoverta

    minoverta MDL Member

    Jun 17, 2009
    169
    7
    10
    No bycose this method of activation uses an RC key.
     
  13. Epsylon3

    Epsylon3 MDL Novice

    Jul 15, 2009
    9
    0
    0
    Yes it works, but my Vista (on same PC) is no more activated, do you know why ?

    My Vista partition is on another physical disk

    Does this program make a Bios patch, or something like that?
     
  14. minoverta

    minoverta MDL Member

    Jun 17, 2009
    169
    7
    10

    First question, i don't know. Second question, not at this moment. Wait for a proper 7loader for Retail and OEM editions.
     
  15. hoang

    hoang MDL Novice

    Jul 23, 2009
    3
    0
    0
    hey, thanks for the help, i used toolkit 1.8 and it worked but then after restarting the computer again after updates, the activation went back to being 30 days, so i was wondering if they patch the hack or something? also is there anyways to fix it? thanks
     
  16. Epsylon3

    Epsylon3 MDL Novice

    Jul 15, 2009
    9
    0
    0
    i applied an old Orbit30 tool (7264) (and the watermark remover) before... Maybe why it's ok here...