Delete restore point

Discussion in 'Windows 10' started by WinFree, Aug 25, 2016.

  1. WinFree

    WinFree MDL Member

    Aug 6, 2016
    188
    43
    10
    I have disabled restore point but yet it has 2.38GB and deleting it won't do anything. Tried to drag the thingy to 0% but it won't work. Before it was 0%. How do I delete or set it to 0% again?

    OS: Win 10 2016 LTSB
     
  2. Enthousiast

    Enthousiast MDL Tester

    Oct 30, 2009
    16,842
    21,136
    340
    It depends on how much you butchered your windows ;)
     
  3. WinFree

    WinFree MDL Member

    Aug 6, 2016
    188
    43
    10
    I don't understand? I think system restore point was disabled by default and I never enabled it but yet it still somehow has 2.38GB which I can't delete either. Something is wrong here?
     
  4. dobbelina

    dobbelina MDL Senior Member

    Apr 2, 2009
    425
    509
    10
  5. dobbelina

    dobbelina MDL Senior Member

    Apr 2, 2009
    425
    509
    10
    #6 dobbelina, Aug 25, 2016
    Last edited: Aug 25, 2016
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. TrustMe

    TrustMe MDL Member

    May 2, 2013
    163
    49
    10
    Try CCleaner, it has an opinion to delete restore points.
     
  7. lobo11

    lobo11 TOMAHAWK CHOP

    Feb 16, 2012
    6,539
    4,989
    210
    #8 lobo11, Aug 25, 2016
    Last edited: Aug 25, 2016
    What is wrong is you have tweaked to much, not knowing what disabling this, uninstalling that, you did not think Windows 10 would work as expected after what you did?, well it will work fine after you reinstall it, and this time, before you do all these tweaks, google and find out what happens to Win 10.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. John Sutherland

    John Sutherland MDL Addicted

    Oct 15, 2014
    627
    892
    30
    #9 John Sutherland, Aug 25, 2016
    Last edited: Aug 25, 2016
    Hello WinFree - I think your problem is that you turned off system restore first, then tried deleting your restore points. You should have done the opposite. Try this:

    1.) Right-click and open an elevated Command Prompt (as Administrator).

    2.) Enter "wmic"; this will return a new prompt "wmic:root\cli>".

    3.) Enter "shadowcopy"; this will return a list of the existing shadow copies on your system.

    4.) Enter "shadowcopy delete"; you will be prompted "Y/N"; enter "Y".

    5.) Keep repeating step #4 until you see the message "No instances available" returned.

    6.) Enter "exit" to exit the wmic prompt, then close the Command Prompt.

    EDIT: The suspense is killing me. Did this work or not? :g:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. WinFree

    WinFree MDL Member

    Aug 6, 2016
    188
    43
    10
    Thank you. I did try that. Did tell me after first run "No instances available" like there was nothing to delete. I think I may have misunderstood the whole thing. I think the 1% (2.38GB) only is how much space is left for system restore point. The minimum would be 1% space for system restore point. The thing is that 1% was never there from the beginning. At this point I don't care. I have disabled system restore point from msconfig and no backups can be made.
     
  10. John Sutherland

    John Sutherland MDL Addicted

    Oct 15, 2014
    627
    892
    30
    OK. Maybe I misunderstood you as well. I thought you had 2.38GB worth of system restore points on the disk and you couldn't delete them. I think that once that slider is set to anything > zero, there is no way to return it to zero, 1% is the minimum setting.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  11. WinFree

    WinFree MDL Member

    Aug 6, 2016
    188
    43
    10
    Well that explains everything. Thanks a lot for the help :)
     
  12. naxal

    naxal MDL Junior Member

    May 15, 2014
    92
    6
    0
    Post your screenshot from that Windows Please..
     
  13. WinFree

    WinFree MDL Member

    Aug 6, 2016
    188
    43
    10
    #16 WinFree, Aug 25, 2016
    Last edited: Aug 25, 2016
    (OP)
    I can't take a screenshot. It is same as picture 2 above:

    Current Usage: 0 bytes
    Max Usage: 2.38GB (1%)

    Thats it.
     
  14. Katzenfreund

    Katzenfreund MDL Expert

    Jul 15, 2016
    1,372
    811
    60
    I think you've got the correct idea. My minimum is 1% too, cannot set it to 0, this is normal, so don't worry.
    And the GB figure is the space reserved for it, not actually occupied. This is quite clear, as it should say "1% (2.38GB)", which implies your system partition is about 240GB. But if you want to confirm this, increase to 2% and you'll see the figure double.

    But what really matters in this discussion, is that turning System Restore off is not a good idea. For that 1% disc space premium, it can save your system from re-installation.
     
  15. TairikuOkami

    TairikuOkami MDL Addicted

    Mar 15, 2014
    714
    590
    30
    vssadmin delete shadows /for=c: /all /quiet
    reg delete "HKLM\Software\Microsoft\Windows NT\CurrentVersion\SPP\Clients" /v "{09F7EDC5-294E-4180-AF6A-FB0E6A0E9513}" /f
    reg add "HKLM\SOFTWARE\Policies\Microsoft\Windows NT\SystemRestore" /v "DisableSR" /t REG_DWORD /d "1" /f
    schtasks /Change /TN "Microsoft\Windows\SystemRestore\SR" /Disable