Delete Windows 7 SP1 v153

Discussion in 'Windows 7' started by Morphy, Sep 12, 2010.

  1. Morphy

    Morphy MDL Novice

    Jun 5, 2009
    10
    0
    0
    Hello

    I installed the SP1 V153 Windows 7 on a PC and I too have done anything with ccleaner.

    The result I can not remove this SP1 o_O

    if I necessarily want to install SP1 later, it says I have to delete an old version before installing this one

    I combined the silly because I failed to restore points so I can not go back before installing SP1 V153 ....

    I'm trying desperately to find, because I know it's possible, how to install the latest version of SP1 without uninstalling Seven or so that I make the system believe that I do not have SP1 going in BDR, something like that.

    Thank you in advance for your help :worthy:
     
  2. CRA2YHAVOK

    CRA2YHAVOK MDL Senior Member

    Oct 23, 2009
    460
    155
    10
  3. Morphy

    Morphy MDL Novice

    Jun 5, 2009
    10
    0
    0
    Thx you for your help i will read ;)
     
  4. Morphy

    Morphy MDL Novice

    Jun 5, 2009
    10
    0
    0
    I tested this solution

     
  5. Morphy

    Morphy MDL Novice

    Jun 5, 2009
    10
    0
    0
    got this error:

     
  6. Morphy

    Morphy MDL Novice

    Jun 5, 2009
    10
    0
    0
    I uploaded my file "dism.log" if it can help you find a solution

     
  7. MrG

    MrG MDL Addicted

    May 31, 2010
    793
    176
    30
    I'd just use a restore point set before installing SP1.

    You did set a restore point (sometime) didnt you?
     
  8. Morphy

    Morphy MDL Novice

    Jun 5, 2009
    10
    0
    0
    no I do not...
     
  9. MrG

    MrG MDL Addicted

    May 31, 2010
    793
    176
    30
    ...have any, I assume.

    SOL on that idea then.