Deleting a OS?

Discussion in 'Windows XP / Older OS' started by eizo2010, Nov 3, 2011.

  1. eizo2010

    eizo2010 MDL Novice

    Nov 3, 2011
    2
    0
    0
    Hello to every one,
    I have got a small puzzle to solve,and since this is the best Windows forum i am posting it here.
    I need to solve the folloing problem.
    I have installed Windows XP Pro on my HDD on partition 1(c:)
    After then i installed a second copy of Windows XP Pro osame HDD but but partition 2(local drive d:).
    So far so good,now comes the difficult part.
    I want to remove the first partiotion(c:) and its OS and keep only the second OS(drive d:).
    The problems comes from Boot.ini ntldr.exe and one more file that are located on c:
    If wipe the c: it will wipe this files and i will not beable to boot the second OS.
    Is there a way for me to copy these file to my second partition (d:) and wiipe c:?And do i need to write a new MBR?
    Also is there a way for me to transfer from d: to c: everything (including OS) .What i mean is just transfer the entire OS from d: to c:?

    I really hope that someone can help me.
    Thanks
     
  2. urie

    urie Moderator
    Staff Member

    May 21, 2007
    8,715
    3,083
    300
  3. eizo2010

    eizo2010 MDL Novice

    Nov 3, 2011
    2
    0
    0
    n/a

    Thank you for your answers but to the first replay i would like to tell you that easy bcd is to manage multiboot OS(i am trying to do opposite -to delete one).
    To the second one i would like to mentions that i used Acronis and that is why i am in this position.I had an image of my Hdd,then restored it and i couldnt boot,so i wiped out the hdd installed Windows xp and then on the second partition i have put the image.Then i was able to boot,but now i want to remove the first Windows xp since i am no longer needed.
    Thanks anyway
     
  4. 911medic

    911medic MDL Guru

    Aug 13, 2008
    5,778
    491
    180
    Delete the install you do not need then repair the MBR and boot.ini from the repair console. This has worked for me in the past..You may have to copy some files over or run repair install..had to do that too..:wassat:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...