Dell Dimension 9100 - Can't activate W7

Discussion in 'Windows 7' started by skorp, Aug 16, 2009.

  1. skorp

    skorp MDL Novice

    Aug 16, 2009
    4
    0
    0
    I've followed the guides/stickies and have been reading and experimenting for almost a day now with no luck activating W7 on my Dell Dimension 9100.

    Has anyone else had luck with this particular model? I see that there are requests out for a modded BIOS, but nothing has been filled.

    Thanks in advance
     
  2. silverkorn

    silverkorn MDL Novice

    Aug 22, 2009
    4
    0
    0
    #2 silverkorn, Aug 22, 2009
    Last edited: Aug 22, 2009
    i think i have tried every activator out there and none have worked for me also. i think the only way to get it to work is with a BIOS update
     
  3. silverkorn

    silverkorn MDL Novice

    Aug 22, 2009
    4
    0
    0
    After running the RW-Everything report the dimension 9100 does not have SLIC 2.0 in the BIOS
     
  4. subpsyke

    subpsyke MDL Junior Member

    Aug 14, 2009
    75
    12
    0
    #4 subpsyke, Aug 26, 2009
    Last edited by a moderator: May 23, 2017
    You need SLIC 2.1 to activate Windows 7 anyway. Make sure to uninstall all other activators, then try the resistant version of WoW-7 on this page (not 7emulation - scroll down).

    It's the only softmod that works on my Inspiron 510m laptop.
     
  5. skorp

    skorp MDL Novice

    Aug 16, 2009
    4
    0
    0
    I tried running RW-Everything on my 9100 following the directions posted on this forum. However, one of the tabs that I needed to select didn't appear.
     
  6. skorp

    skorp MDL Novice

    Aug 16, 2009
    4
    0
    0
    #6 skorp, Aug 26, 2009
    Last edited by a moderator: May 23, 2017
    (OP)
    I just tried this on my Dell 9100 and it does not work. Oh well...