dell inspiron 6400 bios recovery

Discussion in 'BIOS Mods' started by abbs2002, Jan 3, 2013.

  1. abbs2002

    abbs2002 MDL Junior Member

    Jun 3, 2012
    89
    19
    0
  2. LatinMcG

    LatinMcG Bios Borker

    Feb 27, 2011
    5,314
    1,433
    180
  3. abbs2002

    abbs2002 MDL Junior Member

    Jun 3, 2012
    89
    19
    0
    Hi, thank you for the files, it was a long shot since this laptop was given to me as it is, the light flash when the power is pressed but the files did not kick it to start, maybe its a hardware fault not the bios.
     
  4. LatinMcG

    LatinMcG Bios Borker

    Feb 27, 2011
    5,314
    1,433
    180
    #4 LatinMcG, Jan 4, 2013
    Last edited: Jan 4, 2013
    plug in VGA monitor and try the ram re seat in slot, clean the contacts.. take hdd and dvd out.

    heat the chipsets to reflow them a lil.. 290 degrees for 2 or 3 min let it cool 5 min and see if it posts.

    if i remember that has a separate video card.. try re seating it in the slot and reflowing that card.
    bake the mainboard for 12 min at 290 (take stickers off unless u dont mind smoke)

    not of that work. try a spare cpu or video card if its not built in. (i doubt cpu is bad due to the blinking with usb restore trick)

    try this. hold FN key ant press power to invoke diagnostic.. look at the led lights.. are they different than normaly? if they are diags are running and its pointing to bad video card.. what part number on video card? cn-0xxxxx
    nevermind its intel integrated.
    INTEGRATED INTEL MEDIA ACCELERATOR 950
     
  5. tqhoang

    tqhoang MDL BIOS Modder

    Apr 29, 2008
    1,350
    261
    60
    Also try making sure the recovery filename is in a DOS 7.3 format. IIRC, the "dot" in the filename counted toward the regular expression single-char wildcard "?".

    BTW, did you try with a USB stick or USB floppy?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. LatinMcG

    LatinMcG Bios Borker

    Feb 27, 2011
    5,314
    1,433
    180
    KEYL?à. BIN.. HDR..`C.I6400
    also try i6400.hdr or even MM061.hdr

    but im sure KEYLA.hdr works
     
  7. abbs2002

    abbs2002 MDL Junior Member

    Jun 3, 2012
    89
    19
    0
    #7 abbs2002, Jan 4, 2013
    Last edited: Jan 4, 2013
    (OP)
    Thank you for your ideas, I will have more goes at it to see if I can get it going, this laptop was given to me to use for parts but since it is not totally dead I though I’ll have a go at fixing it, it does look more likely to be the graphics card problem, at the moment i’m working with bare minimum the motherboard, cpu, fan, heatsink and ram i also use external monitor, I have swapped the ram few times and I know cpu is good but still no image on the screen but so far all i’m getting is the flashing lights when power is pressed.
    The part number is CN-0MD666
     
  8. LatinMcG

    LatinMcG Bios Borker

    Feb 27, 2011
    5,314
    1,433
    180
    #8 LatinMcG, Jan 4, 2013
    Last edited: Jan 4, 2013
    reflow the intel chip for video very lightly and fast.. 5 min at 290 should do it.
    or ebay item 261147377816 is $49.99 + $8 shipping from springfield, missouri

    or 130820134710 about same price but in florida
     
  9. abbs2002

    abbs2002 MDL Junior Member

    Jun 3, 2012
    89
    19
    0
    Thanks but I don’t need to buy a working motherboard because I don’t need one, this is just a spare part that I’m trying to save rather than throw it in the bin.
    I have had more goes at it and almost go it going once I pressed the END and plug in the power cord the battery light comes on orange colour then I pressed the power button and let go of the END key the orange light becomes bright red and the usb light up and there is sort of a sound as if the process will kick in but then it stops.
     
  10. LatinMcG

    LatinMcG Bios Borker

    Feb 27, 2011
    5,314
    1,433
    180
    i think its chipset of video causing issue. if u look on ebay, a few get no video and i asked my circuit tech friend and he said reflow or bake

    i realy dont think its bios but we can try older versions as not all do start recovery.
     
  11. abbs2002

    abbs2002 MDL Junior Member

    Jun 3, 2012
    89
    19
    0
    Latest, i have stuck the motherboard in the oven for 12 min but no joy still the same, will have a go with the heat gun tomorrow.
     
  12. LatinMcG

    LatinMcG Bios Borker

    Feb 27, 2011
    5,314
    1,433
    180
    do a lil more than 12.. like 17
     
  13. abbs2002

    abbs2002 MDL Junior Member

    Jun 3, 2012
    89
    19
    0
    Fanal result, after heating the graphics card with the heatgun for 5 minutes nothing happened the problem was still there so I thought I’ll stick it back in the oven for about 20 minutes and see what happened, that sorted the problem once and for all, it killed the motherboard, so now the motherboard is totally dead.
    Thanks for all the help and on to the next case.:biggrin:
     
  14. LatinMcG

    LatinMcG Bios Borker

    Feb 27, 2011
    5,314
    1,433
    180
    sell it as is and advertise mobo on ebay 55$

    likely it had major issues that reflow would not fix