dell latitude e6540 gaming problem

Discussion in 'PC Hardware' started by klemen241, Feb 3, 2018.

  1. klemen241

    klemen241 MDL Novice

    Aug 4, 2012
    3
    1
    0
    I have i5 4300m 2,60 with boost over 3,0, 8gb ram, ssd, amd hd 8790m 2gb. Problem is with gaming (tested all windows 10, 8, 7) all have same problems. Playing fortnite (recommended hardware) works normal for some time, than it starts to lag, no matter what i do, even if i use resolution 600x480 and everything on low. Same happens with worms armageddon and league of legends and mostly all games. They just start to lag. I mean worms armageddon has lag spikes, and its 20 years old. Temperatures are all ok, there are some strange cpu spikes to 100% tho, even with clean install. No idea what else to try. Tried all possible drivers from unifl to one made by dell. I cant even play wolfenstein 2 the new one on no settings. Funny thing is that 2 weeks ago i played wolfestein normally on fullhd and medium settings. I also tried microsoft virtualization on and off and all possible settings in bios i think. Fortnite gives me 30 fps on start on fullhd all medium, even on hd all low same, than in 10 minutes it gives me 20 to 15 fps with all settings on low or off
     
  2. Joe C

    Joe C MDL Guru

    Jan 12, 2012
    2,166
    1,161
    90
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. klemen241

    klemen241 MDL Novice

    Aug 4, 2012
    3
    1
    0
    how about old games like worms? Worms needs like 800mhz
     
  4. klemen241

    klemen241 MDL Novice

    Aug 4, 2012
    3
    1
    0
    Fixed it, graphich and memory frequency was locked on 150 and 300, its some amd driver bug with double screen
     
  5. Joe C

    Joe C MDL Guru

    Jan 12, 2012
    2,166
    1,161
    90
    good to hear that
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...