Dell mini 10v, original SLIC 2.1, Windows7 will activate?

Discussion in 'Windows 7' started by pintea, Oct 29, 2009.

  1. pintea

    pintea MDL Novice

    Oct 28, 2009
    2
    0
    0
  2. naseap

    naseap MDL Senior Member

    Jul 25, 2009
    488
    123
    10
    I suggest you try one of the many activators or a bios mod. See if your bios has been modded or put a request in for a mod. All the info is right here in this great forum.
     
  3. shakeyplace

    shakeyplace MDL Addicted

    May 5, 2007
    861
    75
    30
    The newer bioses are already SLIC 2.1, should not need to mod. Check that first with SLIC Dump Toolkit 2.0
     
  4. pintea

    pintea MDL Novice

    Oct 28, 2009
    2
    0
    0
    #4 pintea, Oct 29, 2009
    Last edited: Oct 29, 2009
    (OP)
    Ok, but dell mini 10v has already SLIC 2.1 in BIOS. Does it need modded bios or act*vators?

    Edit: I already know that is SLIC 2.1. I saw it in Everest and check it with other software too.
     
  5. shakeyplace

    shakeyplace MDL Addicted

    May 5, 2007
    861
    75
    30
    #5 shakeyplace, Oct 29, 2009
    Last edited by a moderator: May 23, 2017
    no, it needs Windows 7, a cert from any Dell installed and a proper serial number, you can find serials in the stickys at the top of this forum and certs in the stickys at the top of the bios mod forum HERE
     
  6. chookiebaby

    chookiebaby MDL Novice

    Mar 2, 2010
    2
    0
    0
    i have both a mini 10 and mini 10v and they both came with Win7 starter. i ran Ultimate for a while on the 10 but have since downgraded back to starter. no problems. i hackintoshed the 10v but still want to mod the splash screen to remove the dell logo.
     
  7. urie

    urie Moderator
    Staff Member

    May 21, 2007
    8,696
    3,046
    300
    you just need to remove the logo from $OEM$ folder on dvd
     
  8. wuhoatu

    wuhoatu MDL Member

    Apr 24, 2009
    235
    14
    10
    I think he would like to remove DELL Logo from power-on post screen, and he may wish to change it into Apple logo.
     
  9. twhyman

    twhyman MDL Novice

    Jun 19, 2007
    19
    0
    0
  10. mfield

    mfield MDL Novice

    Jun 21, 2010
    14
    0
    0
    Sorry to drag this thread up but I have a mini 10 here, I downloaded Windows 7 from the link in this thread and I have installed the cert no problem and also installed the key no problem, but no matter how many keys I can't get it to activate.

    It's doing my head in. Is there anything else that I might be missing?

    Any help would be sweet as a nut :)
     
  11. urie

    urie Moderator
    Staff Member

    May 21, 2007
    8,696
    3,046
    300
    Run slic dump toolkit to make sure that you do have slic 2.1 in bios.
     
  12. mfield

    mfield MDL Novice

    Jun 21, 2010
    14
    0
    0

    Oh, I'm a total idiot, it is a 2.0 bios. I stupidly presumed that all Dell Mini's have a slic 2.1 as it was mentioned earlier in this thread. Has this bios been modded as I can't seem to find it on the forum.
     
  13. mfield

    mfield MDL Novice

    Jun 21, 2010
    14
    0
    0
    Ok I updated to the latest bios and it's now fully activated! Thank you very much urie! I owe you a pint dude! :worthy:
     
  14. urie

    urie Moderator
    Staff Member

    May 21, 2007
    8,696
    3,046
    300
    @ mfield, always better to check yourself i too presumed it came with slic 2.1 as you said it was mentioned earlier on.
     
  15. mfield

    mfield MDL Novice

    Jun 21, 2010
    14
    0
    0
    Ok, I have another one, this time it's an Inspiron Mini 10v (1011) which is the newer model. It has a slic 2.1 but I cannot seem to get it activated.
    I have tried both manual cert (Dell) and key install and OptaTool but it won't activate :confused:

    Any help would be great. :)
     
  16. armada

    armada MDL Addicted

    Dec 8, 2007
    857
    209
    30
    i have activated those just fine i used the dell cert and lic key to match. something is odd with yours then. how many days does it say you have left to activate? you can only do slp activation if within so many days of installing win7. rearm it by using this command:

    slmgr.vbs /rearm

    reboot and try to install the cert and key again.

    by the way for those who have these you can also simply do the anytime upgrade using a dell key from the slp key list
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  17. mfield

    mfield MDL Novice

    Jun 21, 2010
    14
    0
    0
    #18 mfield, Jun 25, 2010
    Last edited: Jun 25, 2010
    Many thanks for that armada, It'll be next week before I get to try it as I am away for the weekend. I'll keep you updated when I get back to it next week!
     
  18. mfield

    mfield MDL Novice

    Jun 21, 2010
    14
    0
    0
    Fair play armada, I did the re-arm and rebooted and it activated straight up without entering anything else?! Fook knows what happened but it's fully activated now! Thanks a million dude! :biggrin: