DELL Optiplex 745 - Tool said ok, but it isn't!

Discussion in 'BIOS Mods' started by flupp, Nov 5, 2010.

  1. flupp

    flupp MDL Novice

    Jun 8, 2010
    6
    0
    0
    Hi,

    i have an Dell Optiplex GX745 with the latest orig. BIOS 2.6.4. I tried to insert SLIC 2.1 with the Phoenix Insert Tool. I had several issues with that procedure and i hope you can help me out of my dillemma :rolleyes:

    I have:
    - RW Everything 1.4.7
    - Phoenix Insert Tool 1.6.1
    - DELL SLIC 2.1 File
    - DELL CERT

    I did:
    - Use RW Everything to get the whole ACPI Tables.
    - Start the Phoenix Tool
    - choose the downloaded orig. BIOS
    - choose the SLIC File
    - choose the RW Everything Report
    ==> BOOM: Error 13: Unrecognized Char found (so similar)

    New Try:
    .... - choose the RW Everything Report
    - klick OK
    - ....tool was working....
    - Phoenix Tool said everything went fine
    - Flash the BIOS with the modded one.

    = Use the BIOS Toolkit to verify that SLIC was inserted correctly. Surprise, surprise :eek: :seems it didn't work. "!=" is shown where "==" should be at the marker position. the BIOS Toolkit said something like: Found SLIC Table (Error in OEM ID ....)

    have had someone of you guys such a problem? also i tried a modded BIOS found within this forum, same result?!

    thx.
    Zetup-EXE
     
  2. shakeyplace

    shakeyplace MDL Addicted

    May 5, 2007
    861
    75
    30
    firt off, how about a few more details, "!=" does not tell anyone very much! surprise. I suspect that your Dell was originally sold without windows (n series) but that is only speculation since you seem to not want to share that with us!
     
  3. flupp

    flupp MDL Novice

    Jun 8, 2010
    6
    0
    0
    Hi shakeyplace,

    i am sorry for my "dump" request. i was hoping that someone know what i meant, because i wrote my "threat" on a different location as where my tools and bios stuff are saved. sorry for that.

    ...i found the solution for my problem within this forum (thx. to all who contributes this forum). it was that i found there
    (search for 9055-SLP-Marker-File-Update-Utility within this forum)

    again, thx and sorry for my dumpiness

    cu..

    Zetup-EXE