DELL Optiplex 760

Discussion in 'BIOS Mods' started by halaween, Oct 28, 2009.

  1. halaween

    halaween MDL Member

    Aug 31, 2007
    200
    0
    10
    Hi,

    I have purchased Dell optiplex 760 (N) to enable SLIC2.1, i tried to change the service tag using svctag.exe and asset pass:12/31 and pass:12/34.

    every time i am getting error that this system is not supported by service/asset tag.

    any body came across similiar problem with optiplex 760?

    i need help is there any new utility from dell can solve the problem, or any new version of svctag.exe.

    by the way the bios is phoenix and the version is A05
     
  2. halaween

    halaween MDL Member

    Aug 31, 2007
    200
    0
    10
    Please can any body help me to get the compatible SVCTAG.EXE for dell optiplex 760
     
  3. shakeyplace

    shakeyplace MDL Addicted

    May 5, 2007
    861
    75
    30
    #3 shakeyplace, Oct 29, 2009
    Last edited by a moderator: Apr 29, 2017
    You may need a newer version? I know that some have used the dellbiosreset.iso in the package I uploaded on the Inspiron 1545 and that is a fairly new model as well. The 760 bios is the same style dell bios as the others so I expect that it may just be the svctag.exe version. You need a newer one than you have. I have several in the download package I put together for others, try them all if needed and let us know if any work for you.... There is 2 iso's and svctag, asset.com in the package.

    http://forums.mydigitallife.net/posts/170715653
     
  4. halaween

    halaween MDL Member

    Aug 31, 2007
    200
    0
    10
    #4 halaween, Oct 29, 2009
    Last edited by a moderator: Apr 29, 2017
    (OP)
    Thank you very much now everything fine, i get slic2.1 in the bios
     
  5. shakeyplace

    shakeyplace MDL Addicted

    May 5, 2007
    861
    75
    30
    good to hear, which combination worked for you? The same as 1545 (dellbiosreset.iso)?
     
  6. halaween

    halaween MDL Member

    Aug 31, 2007
    200
    0
    10
    ASSET.COM PASS: 12/31

    The command should be in capital letters
     
  7. Sneaka

    Sneaka MDL Novice

    Jul 30, 2009
    28
    0
    0
    #7 Sneaka, Mar 26, 2010
    Last edited by a moderator: Apr 29, 2017
    Hi halaween,

    I have the same Dell Optiplex 760 and cannot reset the service tag. I've tried your command ASSET.COM PASS: 12/31 with the files from shakeyplace's post (http://forums.mydigitallife.net/posts/170715653) but it still tells me it is not supported.

    Could you please guide me through? I had Bios A05, updated it to A06 and now back to A05 but still no show.