Dell XPS 420 Windows 7 Activation Problem

Discussion in 'Windows 7' started by wifiUK, Aug 14, 2009.

  1. wifiUK

    wifiUK MDL Novice

    Aug 14, 2009
    3
    0
    0
    I have the newer bios from Dell's website version A07, dunno if its slic 2.1 but NO LOADERS are working for me, and says 3 days left till automatic activation.

    I have a Dell XPS 420 Quad Core, can some one shed some light if they have activated Windows 7 Ultimate Build 7600 ? and how they did it?


    Please,


    Thanks in advance for any help.
     
  2. Xeno

    Xeno MDL Novice

    Aug 1, 2009
    28
    0
    0
    #2 Xeno, Aug 14, 2009
    Last edited by a moderator: May 23, 2017
    I have an XPS 420 just like you...

    http://forums.mydigitallife.net/threads/7441?highlight=XPS+420

    Download the XPS 420 BIOS mod..its A07 with SLIC 2.1 in it.

    Cheers..
    Make sure you download the XPS 420!!!
    Tested and clean..works like a charm I have win 7 working perfectly with Hazar 1.2 SLIC 2.1 option.

    Have fun :)
     
  3. wifiUK

    wifiUK MDL Novice

    Aug 14, 2009
    3
    0
    0
    #3 wifiUK, Aug 15, 2009
    Last edited: Aug 15, 2009
    (OP)
    How do i flash it? When i downloaded the new bios update from dell, i just double clicked it and it installed, is there a step by step guide? as this is my only pc and i cant afford to brick it :(

    i dumped by old bios so i have a backup but dont know how to resotre it either

    but it definatly says i got 2.0


    EDIT: i took the plunge just clicked on it and installed bios then used 7loader v5 and used slic option now it says Windows Activated :) Thank you so much whoever made that file :)

    Cheers for peoples help :)
     
  4. b10cey

    b10cey MDL Novice

    Aug 17, 2009
    8
    0
    0
    XPS 700 Bios BXG061 HELP REQUIRED!!!

    Guy’s
    I have an Original Sell XPS 700 rig running 590i Sli board. I have upgraded of the years sli 8800gtx, 8 GB ram, quad core extreme. I really need to activate Windows 7 as vista has almost sent me rehab.

    I have tried the xps 710 version 1.4.1 mod slic 2.0 to 2.1 with no success; I have changed my Bios between the DXG061 1. 1.16 & 1.41 with no joy, as per Slic dump still 2.0.

    Has anyone had success with this build? Is there a slic mod for BIOS DXG0611 instead of XPS710.

    Any help would be greatly appreciated.

    Dave
     
  5. cleggy

    cleggy MDL Novice

    Jul 3, 2009
    12
    0
    0
    i used the modded bios on this site and it worked ok no probs.just download run as administrator and let it reboot.then use orbit and hazar tool 1.4 and its permanently activated
     
  6. b10cey

    b10cey MDL Novice

    Aug 17, 2009
    8
    0
    0
    Thanks

    Have you got a link to the bios?

    Was it defo a dell xps 700 dxg061?

    Many Thanks

    Dave
     
  7. dexterman

    dexterman MDL Novice

    Oct 15, 2009
    18
    0
    0
  8. DesertRat

    DesertRat MDL Novice

    Jul 23, 2009
    30
    0
    0
    Anyone try this yet?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. dexterman

    dexterman MDL Novice

    Oct 15, 2009
    18
    0
    0
    I wrote the file myself and flashed my own PC. If you don't trust it then find another file. Like I said after looking a the file mirror in some other threads after looking at the hdr it extracted the checksum did not match. I wouldn't trust that one even though people said it worked. It was for that reason I wrote my own. Everything is good and rw-everything shows correct version.
     
  10. djesteban

    djesteban MDL Novice

    Jul 29, 2009
    24
    0
    0
    #11 djesteban, Oct 21, 2009
    Last edited by a moderator: May 23, 2017
    Are you talking about the XPS 420 BIOS mod in this thread (modded by Shakeyplace): http://forums.mydigitallife.net/threads/7441

    So you are saying that your mod fits the checksum of DELL's original A07 BIOS?
     
  11. dexterman

    dexterman MDL Novice

    Oct 15, 2009
    18
    0
    0
    #12 dexterman, Oct 22, 2009
    Last edited by a moderator: May 23, 2017
    No I am saying that the checksum of the original mod does not calculate correctly and this makes the CRC32 of the bios invalid, I don't even know how it is flashing correctly because of this, I would think you would get an invalid checksum error when it tries to flash. I recalculated the checksum in the one I made and it CRCs correctly to match the changes I made in the bios.

    Also the header file in the original mod is 1 byte longer than the original official bios and the one I made is the exact same size as the official bios. Plus my bios mod uses the existing Dell flasher, it runs exactly the same way as the offical Dell released A07 Bios.

    If you are unsure about using it take the original bios and the one that I made and run "-writehdrfile" (without the "s) on the exes as an arguement and you will be able to take a look at the changes I made.

    All I know is what I just said is true and that I used it on my own XPS 420 and I have been up and running with SLIC 2.1 with no problems.
     
  12. djesteban

    djesteban MDL Novice

    Jul 29, 2009
    24
    0
    0
    #13 djesteban, Oct 23, 2009
    Last edited by a moderator: May 23, 2017
    To sum up my last post in this thread
    I have tested your BIOS mod and it's working like a charm. This mod should be added to the Dell BIOS mod thread
     
  13. DesertRat

    DesertRat MDL Novice

    Jul 23, 2009
    30
    0
    0
    I'm not the adventerous type, but this worked for me. Thanks much!
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  14. dexterman

    dexterman MDL Novice

    Oct 15, 2009
    18
    0
    0
    2 More Mods

    I have modified 2 more bios files to include the SLIC 2.1 table that I have again tested on my own hardware with perfect results. The two that I have done are for the Inspiron 9400/E1705 and for the Optiplex 755. If anyone is interested please let me know.
     
  15. dexterman

    dexterman MDL Novice

    Oct 15, 2009
    18
    0
    0
    2 More Mods

    I have modified 2 more bios files to include the SLIC 2.1 table that I have again tested on my own hardware with perfect results. The two that I have done are for the Inspiron 9400/E1705 and for the Optiplex 755. If anyone is interested please let me know.
     
  16. shakeyplace

    shakeyplace MDL Addicted

    May 5, 2007
    861
    75
    30
    FYI, no the checksums don't match, that is because I used the B9K SLIC 2.1 in my mod, you used M09 in yours... If you don't understand just ask...
    I use B9K for desktop systems, many of them are B9K or B8K anyways, just seems neater... I use M09 for Laptops... mostly, at least since the B9K slic 2.1 was released by Dell.. It won't make any difference in activation, just seems more proper, both work just as well
    If you are in doubt and if you created this bios yourself you should be able to confirm that with any hex editor or beyond compare...
     
  17. dexterman

    dexterman MDL Novice

    Oct 15, 2009
    18
    0
    0
    #18 dexterman, Nov 8, 2009
    Last edited: Nov 8, 2009
    It doesn't really make a difference which is used, what I was talking about was that the original file mod that was posted should have CRC32ed to FFFFFFFF and it did not. My file does this is because the Checksum for the 4 bytes before the last for was changed in my file to make it do this and not changed correctly, or something else to make the CRC32 for the whole file in the original posted mod file incorrect. I just know mine works and I have done 4 mods packing them back into the original patch file Dell released. I did change the B9K to M09 and as long as it matches in the 2 other places to which SLIC table you used as long as it is the same length (i.e. B9K -> M09 or B10K -> XXXX) it works. Which name you use is a matter of preference. Like I said I have modded all 3 of my systems that have SLIC 2.0 already in the and all 3 work. Since you wrote the guide you should know this. The only system of the 3 I modded that doesn't check out to be FFFFFFFF is the Optiplex 755 but the original and mine CRC32 to the same exact thing. I just shared my file figuring it might be useful to someone else. I am not in anyway saying yours doesn't work but I would rather mod them myself that way if I brick my system (hasn't happened) I have only myself to blame.
     
  18. Rama82

    Rama82 MDL Novice

    Jul 9, 2010
    1
    0
    0
    Hi dexterman. Do you mind sending me the mods you have for Dell Inspiron 9400/E1705. My hotmail is rams_@

    I would be very thankful for your help.