Disable Windows 10 Windows Update Prompt?

Discussion in 'Windows 10' started by bromanbro, Nov 3, 2015.

  1. bromanbro

    bromanbro MDL Member

    Sep 30, 2012
    218
    29
    10
    So I have automatic updates disabled via gpedit, but today Win10 interupted my full-screen gaming experience with a full screen "you need updates".

    I've seen this message before when I set the clock forward, but I assumed it would only do that if I haven't updated in over a year....how do I disable this?
     
  2. abbodi1406

    abbodi1406 MDL KB0000001

    Feb 19, 2011
    8,098
    27,019
    270
    #2 abbodi1406, Nov 3, 2015
    Last edited by a moderator: Apr 20, 2017
    Disable WU schedule tasks:
    Code:
    SCHTASKS /Change /TN "Microsoft\Windows\UpdateOrchestrator\Reboot" /DISABLE
    SCHTASKS /Change /TN "Microsoft\Windows\UpdateOrchestrator\Schedule Scan" /DISABLE
    SCHTASKS /Change /TN "Microsoft\Windows\UpdateOrchestrator\USO_UxBroker_Display" /DISABLE
    SCHTASKS /Change /TN "Microsoft\Windows\UpdateOrchestrator\USO_UxBroker_ReadyToReboot" /DISABLE
    SCHTASKS /Change /TN "Microsoft\Windows\WindowsUpdate\Automatic App Update" /DISABLE
    SCHTASKS /Change /TN "Microsoft\Windows\WindowsUpdate\sih" /DISABLE
    SCHTASKS /Change /TN "Microsoft\Windows\WindowsUpdate\sihboot" /DISABLE