Disabling Desktop Window Manager Session Manager Fixed my flickering problem!

Discussion in 'Windows 7' started by berryracer, Jan 2, 2012.

  1. berryracer

    berryracer MDL Novice

    Dec 24, 2011
    15
    7
    0
    Everytime I open a new tab in Firefox or while I am playing Solitaire, I will get frlickering on my screen where the computer will not respond for a second...

    I was lost as to what the problem is..

    I am running Eset Smart Security only which is the lightest on system resources, I have an i5 @ 2.93 GHz. with 8 GB DDR3 Ram and an ATI Radeon HD 5650 and the latest ATI Drivers so I was lost

    I googled this and someone had the exact same problem

    and it appears that disabling the Desktop Window Manager Session Manager solves the problem and now my laptop is much faster!

    Just wanted to share my experience incase it helps someone

    This disables the Aero visual interface but I don't give a crap about it really. It was nice at first but then you never miss it if it was gone!
     
  2. ffcloud2000

    ffcloud2000 MDL Member

    Oct 23, 2009
    164
    5
    10
    Maybe the internal video is crapping out on you.. Are the drivers for it fully updated?
     
  3. berryracer

    berryracer MDL Novice

    Dec 24, 2011
    15
    7
    0
    yes, thats why i was surprised :(
     
  4. mictlan

    mictlan MDL Member

    Nov 9, 2009
    224
    114
    10
    The problem is possibly this setting (uncheck and your problems should be gone):
     

    Attached Files:

  5. RJARRRPCGP

    RJARRRPCGP MDL Member

    Feb 24, 2010
    227
    21
    10
    Sounds like possibly bad GPU. Symptom resembles a bad GPU overclock in 3D Mark 2001 SE.
    (corruption and pauses) :(
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...