Disabling program execution warning under Windows XP

Discussion in 'Windows XP / Older OS' started by Anakunda, Jul 25, 2011.

  1. Anakunda

    Anakunda MDL Senior Member

    Feb 6, 2010
    264
    9
    10
  2. x86

    x86 MDL Addicted

    Jul 8, 2011
    889
    204
    30
    #2 x86, Jul 25, 2011
    Last edited by a moderator: Apr 20, 2017
  3. Anakunda

    Anakunda MDL Senior Member

    Feb 6, 2010
    264
    9
    10
    #3 Anakunda, Aug 12, 2011
    Last edited by a moderator: Apr 20, 2017
    (OP)
    I've just checked gpedit. I don't have the Attachment Manager key. The gpedit is unusbale for me. I'm going to try regedit way.

    //edit

    Oh no it asks still.

    How should the registry value exactly be?

    I hav this:
    Code:
    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Associations]
    "LowRiskFileTypes"=".exe"
    
    Maybe it requires restart, didnot try it yet.
     
  4. Anakunda

    Anakunda MDL Senior Member

    Feb 6, 2010
    264
    9
    10
    Bingo. After restart the registry hack works, Annoying dialog is gone.
    You can consider this problem solved :cool: and thank you for the workaround.