[DISCUSSION] Windows 10 Final Build 19041.1/208/264 (PC) [20H1 vb_release]

Discussion in 'Windows 10' started by Enthousiast, Dec 10, 2019.

  1. Enthousiast

    Enthousiast MDL Tester

    Oct 30, 2009
    28,685
    43,542
    390
    So you can encounter more beta problems?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. er557

    er557 MDL Member

    Apr 20, 2013
    136
    28
    10
    No, simply because my upgrade error is similar in ALL releases I try to upgrade to, including the same I am on, so something in the new code does not accept a driver or device or something on my system, even when it already works in same OS edition and running smooth. I tried 1909-> 1909, 1909->20h1, 1909->20h2, several fast rings, always same safe os boot phase block, an error that is being looked into by MS. So i had nothing to lose in the last try. I dont mind beta problems, I cant handle alpha upgrade blocks.
     
  3. GTK48

    GTK48 MDL Senior Member

    Jun 7, 2009
    266
    63
    10
    I installed 19041.21 over 18363,628 but I had to remove AdGuard from starting with Windows. I installed hoping that MS will do something with it tonight or tomorrow on Patch Tuesday. I was getting that failure described above before I removed it. Just an FYI.
     
  4. dsbig

    dsbig MDL Senior Member

    Aug 3, 2009
    284
    38
    10
    I don't feel like Microsoft is going to do anything with this build....
     
  5. GTK48

    GTK48 MDL Senior Member

    Jun 7, 2009
    266
    63
    10
    They have to it was RTM..
     
  6. MS_User

    MS_User MDL Guru

    Nov 30, 2014
    3,661
    775
    120
    the problem here is until MS releases more updates we cant test this any further.:rolleyes:
     
  7. spedia

    spedia MDL Member

    Jul 13, 2009
    245
    83
    10
    Early 19041.x is getting all kinds of bad feedback now, some pretty serious!
     
  8. slayer62

    slayer62 MDL Junior Member

    May 30, 2015
    56
    11
    0
    So then you expect instead of patching the RTM build they are going to release a new build to start from square one after almost 2 months of no new builds? Are u insane?
     
  9. spedia

    spedia MDL Member

    Jul 13, 2009
    245
    83
    10
    I never said that. What the hell are you going on about?
     
  10. maddogster

    maddogster MDL Member

    Mar 23, 2015
    196
    54
    10
    no issues with 19041 on my hp 6910p intel core 2 duo with 2gb ram if you don't count lag :) patch tuesday new update with get me to update my 8th gen from 1909 if it drops :)
     
  11. er557

    er557 MDL Member

    Apr 20, 2013
    136
    28
    10
    However, i tried installing from a clean alternate account, without any software running, and it still gave the issue, so I presume it tried to migrate the other account as well and failed?
     
  12. d5aqoëp

    d5aqoëp MDL Senior Member

    Jan 19, 2017
    286
    168
    10
    Here my build 19041.1 (No CU applied) causes my PC to reboot randomly especially during playing Forza Horizon 4. I tried various AMD drivers from Oct 2019 to Feb 2020 but every driver has caused reboot. If I apply .21 CU update, my PC doesn't even boot properly. Wish I could roll back to previous 18363 build by keeping apps and settings. I have enabled offline permissions in the Store app to play games without internet. I don't want to lose 1/3 changes allowed in a span of 365 days just to reinstall Windows and start from scratch.

    PC Specs: Intel Core i5 8400, Gigabyte Z370N Wifi, 16 GB RAM, Sapphire Nitro Radeon RX580, Thermaltake 650W Gold rated PSU, Samsung 850 EVO SSD.

    I do get graphics corruption before the PC restarts. Sometimes it just restarts without any warning. sfc /scannow has no errors and even dism checkhealth says system is in perfect health. I performed in-place upgrade to same build to rule out file corruption but problem remains.
     
  13. Olliw

    Olliw MDL Member

    Mar 17, 2010
    185
    180
    10
    Put my Lenovo X1 Carbon 5th gen to slow ring, 3rd time I'm stuck at 49% in Windows Update. Tried clearing all WU cache and reboot between each time.
    upload_2020-2-11_17-24-12.png
    Nothing happens. No heavy reasource use either. I can see "Modern Setup Host" running in Task Manager, but thats it.
    Big fail if you can't even get builds to start installing. Jumping back to SAC.
     
  14. GTK48

    GTK48 MDL Senior Member

    Jun 7, 2009
    266
    63
    10
    Use the uupdump. That is how I installed mine.
     
  15. spedia

    spedia MDL Member

    Jul 13, 2009
    245
    83
    10
    The leading theory is that something is breaking with certain drivers or driver combinations
     
  16. RamGuy

    RamGuy MDL Member

    Jun 27, 2009
    175
    21
    10
    Aaaah! You are a lifesaver! :D
     
  17. Enthousiast

    Enthousiast MDL Tester

    Oct 30, 2009
    28,685
    43,542
    390
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  18. Enthousiast

    Enthousiast MDL Tester

    Oct 30, 2009
    28,685
    43,542
    390
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  19. MS_User

    MS_User MDL Guru

    Nov 30, 2014
    3,661
    775
    120
    finally MS must have hear our cries ;)