[DISCUSSION] Windows 10 Insider Preview Build 16179 (PC)

Discussion in 'Windows 10' started by antonio8909, Apr 20, 2017.

  1. antonio8909

    antonio8909 MDL Guru

    Feb 16, 2014
    2,647
    1,261
    90
    #1 antonio8909, Apr 20, 2017
    Last edited: Apr 21, 2017
  2. antonio8909

    antonio8909 MDL Guru

    Feb 16, 2014
    2,647
    1,261
    90
    As I said, please mods, give the post to Enthousiast when he comes back
     
  3. Lyraull

    Lyraull MDL Member

    Jul 28, 2009
    119
    100
    10
    :D New build:rolleyes: 16179 woow :animatedfear:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. WardocsRevenge

    WardocsRevenge MDL Expert

    Jan 13, 2012
    1,762
    575
    60
    these new forum themes are god awful but servers feel faster and the new build is cool and smooth
     
  5. Hadron-Curious

    Hadron-Curious MDL Guru

    Jul 4, 2014
    3,377
    459
    120
    This build works flawlessly despite the bugs published by Microsoft.
     
  6. dudeluv

    dudeluv MDL Member

    Aug 7, 2012
    188
    28
    10
    I agree, not bad at all.
     
  7. dhjohns

    dhjohns MDL Guru

    Sep 5, 2013
    2,814
    1,333
    90
    MS still needs to get their s**t together so far as upgrades. I always get the try again button. Eventually I upgraded from an ISO.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. Hadron-Curious

    Hadron-Curious MDL Guru

    Jul 4, 2014
    3,377
    459
    120
    @OP
    The links for the decrypters are dead .
     
  9. RGadelha

    RGadelha MDL Expert

    Feb 14, 2010
    1,083
    424
    60
    Not for me :rolleyes:
     
  10. daveo76

    daveo76 MDL Expert

    Nov 9, 2009
    1,051
    277
    60
    It been over 24 hours since this insider build had came out. So far I haven't found any difference with this & Build 16176.
     
  11. MS_User

    MS_User MDL Guru

    Nov 30, 2014
    2,549
    377
    90
    this build is a lot better than previous...it took like 2 hours to d\l from WU:rolleyes:
     
  12. maddog0266

    maddog0266 MDL Expert

    Apr 26, 2011
    1,065
    115
    60
    How do you decript the ESD in AMD64_en-us zip
    I have the decypt-ESD.cmd
    Keep getting error (4)
    Need help
     
  13. Snake_Eyes

    Snake_Eyes MDL Junior Member

    Mar 3, 2015
    80
    11
    0
    Those are UUP files if i'm right.
    U not use the decrypt-esd.cmd for that.
     
  14. maddog0266

    maddog0266 MDL Expert

    Apr 26, 2011
    1,065
    115
    60
    What do I use then
     
  15. Snake_Eyes

    Snake_Eyes MDL Junior Member

    Mar 3, 2015
    80
    11
    0
    Read the first post, there u have the most info.
     
  16. akspa420

    akspa420 MDL Novice

    Feb 6, 2010
    10
    0
    0
    Experiencing a weird issue with this build - all fonts are missing in explorer. Oddly, UWP-based apps work just fine. I also reverted to the last build (16176), with similar results. Not sure what's going on with my testbed system, but I'll likely wipe out the current install and reinstall fresh to make sure the issue doesn't come back.
     
  17. daveo76

    daveo76 MDL Expert

    Nov 9, 2009
    1,051
    277
    60