[DISCUSSION] Windows 10 Insider Preview Build 18850.1000 (PC) [FAST SKIP - 20h1_release]

Discussion in 'Windows 10' started by Enthousiast, Mar 6, 2019.

  1. Enthousiast

    Enthousiast MDL Tester

    Oct 30, 2009
    19,346
    25,614
    340
    #1 Enthousiast, Mar 6, 2019
    Last edited: Mar 6, 2019
  2. cuteee

    cuteee MDL Guru

    Oct 13, 2012
    3,515
    473
    120
  3. Altaïr Ibn-La'Ahad

    Altaïr Ibn-La'Ahad MDL Novice

    Mar 28, 2018
    21
    15
    0
    #5 Altaïr Ibn-La'Ahad, Mar 6, 2019
    Last edited: Mar 7, 2019
    I upgraded to this build and now my Download folder contents are all deleted, just like the issue with 17763!
    I don't know if it's a thing that just happened to me or the bug is back but if you are going to upgrade to this build, I advise to take the necessary precautions nonetheless.
     
  4. WindowsGeek

    WindowsGeek MDL Addicted

    Jun 30, 2015
    547
    107
    30
    Looks like WU is broken again.:(

    upload_2019-3-6_16-56-16.png
     
  5. MS_User

    MS_User MDL Guru

    Nov 30, 2014
    2,950
    515
    90
    I see the same issue in WU looks like MS mite have pull back this build.:rolleyes:
     
  6. WindowsGeek

    WindowsGeek MDL Addicted

    Jun 30, 2015
    547
    107
    30
    Its running good for me so far.

    upload_2019-3-6_19-50-38.png
     
  7. maddog0266

    maddog0266 MDL Expert

    Apr 26, 2011
    1,138
    139
    60
    all good here
     
  8. MELERIX

    MELERIX MDL Addicted

    Nov 7, 2011
    828
    351
    30
  9. TheRocket

    TheRocket MDL Junior Member

    Aug 6, 2012
    57
    7
    0
    #14 TheRocket, Mar 7, 2019
    Last edited: Mar 7, 2019
    Dumb question … in Settings > Devices > Printers & Scanners, most of my devices are showing a blue line underneath their name - sometimes the line gets longer & vanishes
    What's the blue line meant to indicate?
    Printers and scanners.jpg
     
  10. dmancuso

    dmancuso MDL Novice

    Nov 5, 2012
    10
    1
    0
    first time you install the device, that bar represents the installation progress (automatic driver download and install)

    if it happens after you've installed your device i think its a little bug imo
     
  11. jasongenova

    jasongenova MDL Junior Member

    Jan 23, 2016
    75
    20
    0
    Hopefully it's not your production machine. I've learned my lesson when I used a beta software on my primary drive. Lost memories.
     
  12. MS_User

    MS_User MDL Guru

    Nov 30, 2014
    2,950
    515
    90
    thats why u never keep any data in a test machine:rolleyes:
     
  13. 7_eleven.hell-hole_rider

    Aug 15, 2009
    200
    41
    10
    all good for me clean install from dump dark, 18850.1000_amd64_en-us_cf92df2c_convert_virtual
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  14. TheRocket

    TheRocket MDL Junior Member

    Aug 6, 2012
    57
    7
    0
    That's kind of what I thought, but the only device I actually installed (on this build), was the HP LaserJet - all the rest of the devices either came with windows eg. Microsoft print to pdf, or were installed on previous builds and got carried forward into this build