[DISCUSSION] Windows 10 Insider Preview Build 19041.1 (PC) [SLOW - vb_release]

Discussion in 'Windows 10' started by Enthousiast, Dec 10, 2019.

  1. SM03

    SM03 MDL Addicted

    Dec 16, 2012
    735
    325
    30
    by 1.5hrs, I mean the whole process, more precisely, from the first click on 'aria2_download_windows.cmd' to 'press zero to exit'
     
  2. Enthousiast

    Enthousiast MDL Tester

    Oct 30, 2009
    27,387
    40,409
    390
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. GTK48

    GTK48 MDL Senior Member

    Jun 7, 2009
    265
    63
    10
    I can connect to the NET but the Windows Explorer is still a mess and it does not remember drive optimizations. Maybe by April MS will have this working.
     
  4. janos666

    janos666 MDL Junior Member

    Feb 25, 2012
    94
    13
    0
    @insanwicaksana - I had to use the "Network Reset" from Settings a few times over the years with Win10 (including yesterday with this .84). My connection was registered twice (redundantly for no apparent reason) and sometimes the auto-config IP settings took over.
     
  5. ARCIGA

    ARCIGA MDL Member

    Mar 23, 2015
    216
    40
    10
    #686 ARCIGA, Feb 17, 2020
    Last edited: Feb 26, 2020
    Windows 10 Enterprise (Spanish Mexico)
     
  6. windows builder

    windows builder MDL Expert

    Sep 13, 2017
    1,568
    834
    60
    30-35 min on my ssd
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. endbase

    endbase MDL Guru

    Aug 12, 2012
    4,354
    1,448
    150
    I have installed a clean install after many upgrade attempts 200 gig to install still hehe runs fine so far and my cpu water cooling runs quit so temp's are good for the rest I have to explore all the new stuff I guess
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. endbase

    endbase MDL Guru

    Aug 12, 2012
    4,354
    1,448
    150
    I must say that my cpu management is way better lower % usage and there for cooler
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. Konstantinos

    Konstantinos MDL Member

    Sep 8, 2012
    162
    57
    10
    Can I clean install 19041.84 if I download it from uupdump or will I face problems with UEFI just like the previous update?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  10. Enthousiast

    Enthousiast MDL Tester

    Oct 30, 2009
    27,387
    40,409
    390
    No, all seems to be fixed now, with .84.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  11. Konstantinos

    Konstantinos MDL Member

    Sep 8, 2012
    162
    57
    10
    Thanks for the quick reply! One more question, all-knowing Enthousiast: the Feature update(x64) from UUPDUMP doesn't work so I went for Cumulative Update (2) [there was a normal Cumulative update and a Cumulative update 2]. Any info on these 3 things?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  12. Enthousiast

    Enthousiast MDL Tester

    Oct 30, 2009
    27,387
    40,409
    390
    #693 Enthousiast, Feb 17, 2020
    Last edited: Feb 17, 2020
    (OP)
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  13. Konstantinos

    Konstantinos MDL Member

    Sep 8, 2012
    162
    57
    10
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  14. Enthousiast

    Enthousiast MDL Tester

    Oct 30, 2009
    27,387
    40,409
    390
    Have fun my son ;):D
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  15. bigcid10

    bigcid10 MDL Junior Member

    Mar 9, 2008
    51
    9
    0
    Has anyone found a workaround or fix for the defrag settings not staying issue?
    Thank you
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  16. ananhaid

    ananhaid MDL Member

    Oct 16, 2017
    177
    154
    10
    .84 cu para link Test work again.

    M$ dizzy.
     
  17. Konstantinos

    Konstantinos MDL Member

    Sep 8, 2012
    162
    57
    10
    Just came across the defragment problems. It won't display the last run and always displays "Needs optimization". Frustrating may I say ;x
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  18. MS_User

    MS_User MDL Guru

    Nov 30, 2014
    3,574
    748
    120
    if your running a SSD no need to defrag anything so i assume your running a mechanical HD....im not having that issue but running SSD.

    upload_2020-2-18_12-34-59.png
     

    Attached Files: